XP Freezes on Hibernation

Every time I try to hibernate, my computer freezes. It gets to the Shutting Down... message, then freezes. No BSOD or anything. I've also noticed in answers to other questions that deleting the hiberfil.sys file may sort this out, as it may be corrupted, but XP won't let me delete it, and disabling then enabling Hibernation in the Power Options just seems to recreate exactly the same file.

I think this may be hardware related. Perhaps some of my hardware doesn't support the low power mode hibernation uses. My specs are as follows:

Windows XP Pro SP1
Asus A7N8X Deluxe nForce2 mobo
Athlon XP 2200+ @ stock speeds
2x 256MB Samsung Original PC2700 @ 3-2-2-2T
Segagate Barracuda IV 80Gb HDD
LG 16x DVD-ROM
Lite-On 48x12x48 CD-RW
MSI GF4 Ti4200 128MB
Intel V92 HaM Data Fax Voice Modem
PCTV TV Card

Note: The PCTV card is a new addition, and Hibernation didn't work beforehand, so it probably should be kept out of the equation.

Awaiting your help :)
BottledAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeeTutorretiredCommented:
Could this be your problem:

http://support.microsoft.com/default.aspx?scid=kb;en-us;331506
Computer Stops Responding When You Stand-by or Hibernate More Than One Time
0
BottledAuthor Commented:
Ah-ha! I do use Nero, but is there any way to resolve this issue without uninstalling it? I use it quite a bit.
0
night_monkeyCommented:
there's nothing listed on nero's site about this problem, so your best bet is to send their tech support an email.
or alternatively, you can revert nero to a previous version, such as 5.0.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

BottledAuthor Commented:
Already sent, guess I'll just have to wait.

Damn, I hate waiting.
0
night_monkeyCommented:
did you try reverting to an earlier version of nero?
0
BottledAuthor Commented:
How? My Nero came on a CD, and is a newer version than 5.0.
0
night_monkeyCommented:
how about any windows updates? or have you tried upgrading the machine's bios? it's a shot in the dark, but it's good to keep your bios up to date, anyways.
0
BottledAuthor Commented:
Latest non-beta BIOS (1002 Final). Windows Updates up to date. Looks like this Nero problem. Have emailed them for support, and am waiting for a reply. Hopefully they have a fix of their own. Once they reply, I'll make a choice; if they have a fix, I do the fix, if they don't, I'll get Easy CD Creator 5 and DirectCD, and uninstall Nero. If this still doesn't fix it, then a correct answer is still up for grabs ;)
0
BottledAuthor Commented:
Okay, update on this:

Uninstalled Nero, rebooted, tried to Hibernate, no luck, tried Standby, no luck. Tried another suggestion of setting my memory latency to 2.5 rather than 2, no luck.

So, looks like it's something else entirely :|
0
LeeTutorretiredCommented:
The MS article says that any version of Nero between 5.0 and 5.5 can cause the problem. But if uninstallation did not correct the problem, perhaps it is more general:

http://support.microsoft.com/default.aspx?scid=kb;en-us;302414
Unable to Use Power Management Features

Or look at this one:
http://support.microsoft.com/default.aspx?scid=kb;en-us;298884
"It Is Now Safe to Turn the Machine Off" Message When You Try to Hibernate Your Computer

The above article references this one for Win2000, but also presumably will be useful for WinXP:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;266169
How to Troubleshoot Problems with Standby Mode, Hibernate Mode, and Shutting Down Your Computer in Windows 2000

0
BottledAuthor Commented:
Will try the first later, but it would be nice if there were a way to definitely know which device would be causing the problem, if it is that. The only devices requiring their own drivers are my graphics card, a GF4 Ti4200, and my modem, an Intel V92 HaM Data Fax Voice Modem. It's possible the modem may be causing it, but if it is, what then? I need the modem to access the net (no broadband in this area yet :() I could try another modem, but it all seems so annoying... If only there were an error log I could check to see which driver causes the problem.

Interesting note though: I've checked the Power Capabilities of some of the devices, and they're showing Not supported for the S2 state, but support for all of the others. Could this be my problem? Any ideas on how to fix this if it's the source?

Can't be the second fix; I am already using the ACPI Uniprocessor PC HAL.

As for the third, confused :)
0
BottledAuthor Commented:
First fix did not work.

Also, it doesn't seem to be RAM errors causing this: RAM passed a memtest with no problems.

Probably a piece of hardware that's not compliant. Will try to track it down. My setup is in the main questoin, if anyone can see a possible piece of problem hardware, please point it out :)
0
Pete LongTechnical ConsultantCommented:
Bottled,
No comment has been added lately (141 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: PAQ and Refund

Please leave any comments here within 7 days.

-- Please DO NOT accept this comment as an answer ! --

Thanks,

PeteLong
EE Cleanup Volunteer
0
ChmodCommented:
As recommended

Chmod
Community Support Moderator @Experts Exchange
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BottledAuthor Commented:
Sorry, there were no replies, so I didn't say that I fixed it.

I replaced my modem and now I can standby and hibernate with ease :)
0
BottledAuthor Commented:
Do I get points for solving my own problem? ;)
0
BottledAuthor Commented:
Haha, thanks very much :)

When does this new area open then? ;)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.