• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 358
  • Last Modified:

Getting started

Hi, Im new to as/400 I am a aix administrator and i need to start our as400.  I started the machine and connected with the good cable to my serial port I installed the client express set my connection to lcs and tryed to connect the console but it doesn't work what i can i do is their a way to connect via terminal or anything? Thanks
0
smgod
Asked:
smgod
  • 5
  • 5
1 Solution
 
samic400Commented:
Every AS400 has a work station controller. What you could do is plug in a "dumb" terminal to the work station controller, ctl01, port 0, switch set 0. Make sure the address on the dumb terminal is 0 and re- IPL your system. I'm thinking that if auto config is on, it should automatically create the device for you and you can log on.
0
 
nigel_pettitCommented:
I presume that you do not have a dumb terminal.

Does the as400 have an error code (SRC code)?

Stupid I know but make sure your client is configured to the the correct Com port.
0
 
smgodAuthor Commented:
What do you mean by by a dump terminal a ascii terminal i have 3153 from my aix box?? Yes the client is at the good com thanks.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
nigel_pettitCommented:
Dumb Terminal in AS400 speak would be such as IBM 3196 3197 3477 3480 + lots and lots more. The connection would be via Twiaxe (thick coax with steel circular screw on ends).
Did you have any codes displayed on your as400 ?
Is/has this as400 worked, has software installed ???

Regards
Nigel
0
 
smgodAuthor Commented:
Yeah my boss told me that this thing worked, Is it possible that it is configured for ip console?? the code on the front is (H6005090) the model is a 270 type (9408-210) my connection is on the -C07 with a cable 97H7557.  And no i don't see any code? Can I use my 3151 to plug into the debug port or something?? thanks.
0
 
nigel_pettitCommented:
Not posible that it is configured for IP for console.

You are using the correct cable. do you know what version of OS400 it is running?
If you want to email screen shots to clarify anything feel free. (nigel.pettit@ntlworld.com). Clarification of any advise will also be posted here.
0
 
nigel_pettitCommented:
I assume that you have documentation or have found some if not try this or places close to it.
http://www.redbooks.ibm.com/tstudio/as400_101/v4r5/win2000/opscon/opswin00.htm
0
 
smgodAuthor Commented:
Ok so I find a lot of cdrom with the 400 two are V5R1 Operation Console setup and three are operation system/400 R01M00?? Hope this help, can my ascii terminal be used??
0
 
smgodAuthor Commented:
Ok so I find a lot of cdrom with the 400 two are V5R1 Operation Console setup and three are operation system/400 R01M00?? Hope this help, can my ascii terminal be used??
0
 
nigel_pettitCommented:
NO not that terminal.
when you have the operations console on and are expecting signon is there a flashing cursor at the top right or top left ?
0
 
smgodAuthor Commented:
nigel_petit can you post here what you sended me by mail i think it was something about putting my led console to a console mode. It worked but i loose the procedure. if you need any info my e-mail smgod1@netzero.com.
Thanks
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now