Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 250
  • Last Modified:

virtual memory

by mistake i accidently disabled this option on my mac "os9",and now my system will only boot to the mac icon without going any further.Now ,if that makes sence.my ? is... what do i need to do to get my system back.....thanks
    p.s. this is an emergancy...ALL SUGGESTIONS welcone..
 though i hope 75 points is enough..thats all ihave..
     thank's again.

                  guitarman_86442
0
guitarman_86442
Asked:
guitarman_86442
1 Solution
 
weedCommented:
Zap your PRAM by holding down the command-option-p-r keys at startup. Keep them down until youve heard the startup chime for the third time. If that fails, boot off your system CD and install a fresh system folder to boot from.
0
 
richiejuneCommented:
Or, try booting without system extensions: hold down the shift button while booting until the message appears "system extensions deactivated", or whatever it is in English (sorry, I only have German systems). This is worth trying before you redo everything or zap your settings.
0
 
kcherveyCommented:
Please explain your situtation some more.  You said you disabled some option.  

Exactly what is diferent with the computer between when it worked, and now.

Kent
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
kavenienCommented:
Also post the machine specs including the hard drive type, capacity and model.  How much physical RAM do you have?  How many hard drives on what interface (SCSI, IDE)?  If you know your system revision it can help us.  

You stated that you disabled VM...did you install new software just before this.  If so, richiejune's suspicion of extension conflict is probably on the ball.

Other possibilities, your PRAM battery is dead.  This can cause more problems than people think.  

If it's a B&W g3, you may have a revision 1 board with the bad IDE controller.  If a beige g3, perhaps a bad ROM module.

In any case, data is required.
0
 
originalrobbyCommented:
Insert OS 9 cd in your tray
Restart and hold down "C" at startup chime, keep holding c
This will boot you to the cd.
In the utilities folder of the cd you will see DFA, repair your disk using DFA.

If it doesnt work, do a reinstall of 9, just reinstallation, you will not lose or affect anything.
0
 
rsandeCommented:
reboot. hold shift until you see "Extensions Disabled"..I think..then go into your memory control panel, turn virtual memory on/off, whichever it isn't. if you're turning it on, you may need to set it to a decent chunk, I usually just set mine to 500, just so I wouldn't run out (I have a 40 gig HD though).

reboot, don't hold shift. if this doesn't work, reset your PRAM with weed's method. you may have to try this a few times.

you have to hit the keys and hold until you hear the chime, and you have to do it before it starts too much loading.
0
 
SwiftAngelCommented:
ok....weed is right....you dont need many system specs to fix this problem its pretty simple...boot off your  system CD....return virtual memory to its former position and restart....simple....easy.... or resetting the PRAM would have almost the same effect..
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now