startup mode


hi;

I have a problem that the startup modes appear every time when I start my pc.

thanks
hadihadiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kingsalmonCommented:
Is it just on for a few seconds? Or have you just installed an Operating System? It could be in your boot sequence when the computer 1st starts up, if its staying on longer than about 10 or 15 seconds. To change this you usually see a key mentioned on the boot screen for setup, usually F10, but you have to be careful with what you are doing here I'd reccomend making a backup disk when you first get in there if you do make any changes in setup. I hope this helps.
0
elliotwangCommented:
Add bootmenu=0 in msdos.sys.

How?
1. Click Start, point to Find, and then click Files Or Folders.
2. In the Named box, type msdos.sys. In the Look In box, click your boot drive (usually drive C, or drive H if drive C is compressed). Click the Find Now button.
3. Right-click the Msdos.sys file, and then click Properties.
4. Click to clear the Read-Only and Hidden check boxes to remove these attributes from the Msdos.sys file, and then click OK.
5. Right-click the Msdos.sys file, and then click Open With.
6. In the Choose the program you want to use box, click notepad, and then click OK.
7. Add one line "bootmenu=0" under "Options". When you are done, save it, and quit.
8. Right-click the Msdos.sys file, and then click Properties.
9. Select the Read-Only and Hidden check boxes to set the attributes for the file, and then click OK. Close the Find window.
10. Restart Windows.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chwanCommented:
can u explain in more details ?
0
bjorndahlenCommented:
elliotwang got it right except perhaps...
You may need to open My Computer, go into the view menu->
folder options->view tab and change the Hidden Files
radio box to show all files.
Otherwise the find commmand will not find msdos.sys.
Then proceed as described by elliotwang.
0
hadihadiAuthor Commented:

I had WindowsMe then, my operating system crashed by a virus. Then I formatted my pc and I tried to install Win2000. It refused and I but Win98 when I turn on the pc it give me two choices win98 & win2000 choosing win2000 a massage tell that no compatibility. Choosing win98 the startup modes appear with normal I tried to set the bootmenu to 0 but it didn’t work.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.