Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 370
  • Last Modified:

Cannot send message to "ALL" group in the domino directory

I have a user who works with a local copy of the NAB on her laptop with Notes 5.09. She cannont send a message to the "All" group as it comes up with the error message "field is too large (32K) or view's column or selection formulas are too large".
I have looked already and people suggested indexing the NAB, but it is already? I have also done her a new replica of the NAB and refreshed the design to no avail. This user is 1 of 800 and is the only one getting this. Any ideas anyone?
0
walsh_jim
Asked:
walsh_jim
  • 2
1 Solution
 
ZvonkoSystems architectCommented:
Refresh also her mail database design.

0
 
walsh_jimAuthor Commented:
I have done that already. I actually replaced her design to the 4.6 (original) mail template and then back to R5 but that didn't help either.
0
 
scottrmaCommented:
This is a fairly common problem. See this:

http://www-1.ibm.com/support/docview.wss?rs=475&context=SSKTWP&uid=swg21086738

Basically, Notes automatically expands the group's members when it detects that the group came from a private address book. This is because the private address book is not available to the recipients of the mail, so if they hit "Reply to All", the reply will be addressed to the group name (which doesn't exist for them, it really only exists in the personal address book of the original sender), so it will basically be undeliverable.

To override this behavior, you need to add a field called $ExpandGroups to the Memo, Reply, and Reply With History forms. Then set the value of this field as indicated in the article above to prevent the expansion of local groups. You need to either make this change in the mail template and then refresh the design of the mail database(s), or if you prefer, you can simply make this change in the one user's mail file directly and specify the design option "Prohibit design refresh/replace to modify" for the forms that you modified.

Regards,

Scott
0
 
walsh_jimAuthor Commented:
Thanks a lot for your help. I tried that and it worked.
cheers
Jim
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now