Floppy Disk

I have this hardware problem on a floppy disk,  I cannot seem to get the floppy going, I changed the ribbons, installed a new floppy disk, would it be the bios??  When I boot it up, it says searching for boot record from floppy???  Somebody help me out

thanks

Super Trooper
super_trooperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sntsfnCommented:
did you check you settings in bios?
0
Crash2100Commented:
Have you tried it in another computer, or tried a different drive?  Because you may just have a defective drive.
0
UseMe1ceCommented:
There may be any of several reasons why the floppy drive is not working.  First check your bios settings to ensure that you have them set to search for the hard drive and not just for the floppy drive.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

aflat362Commented:
Power?

Is the Floppy disk plugged in to the power source?  Do you get a light on the floppy?  Does the power cable plugging in to the floppy work?
0
ridCommented:
Sounds more like BIOS boot sequence problem than FDD issue here. If the drive were defective, you'd probably get some error that mentions the FDD. Try putting a bootable floppy in the drive, see what happens.

Regards
/RID
0
stretchspCommented:
It sounds like it is looking for boot files on the floppy drive.

Put any floppy disk into the machine and try booting the computer.
(May also want to try RID solution here)

OR

When the computer boots, enter the BIOS and change the boot sequence so that it does not look at the floppy drive.
May want to also check to see if automatic hardware detection is set.

Have you tried unplugging the power cord to the floppy drive and see if the computer will start?
0
BenboonCommented:
I think your motherboard is two pence into the red of doom or your Ribbons are the wrong way round?

Have you tried using another floppy drive.

members.lycos.co.uk/benboon
0
KingsizeCommented:
If your floppy cables are the wrong way round, the light on the floppy typically stays on.

*check the drive power using a multimeter
*check/replace ribbon cable
*check bios settings

Bios settings:

First/primary boot device should be c: if you boot from your HDD or cd-rom if you boot from a cd.

To check that the drive is working, if there is an option to, select: "boot floppy seek" -yes
                  (or similar).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
super_trooperAuthor Commented:
thanks for helping me out
0
KingsizeCommented:
If you can boot into windows, are you getting any device conflicts?
Have you added any new hardware recently (controller cards, video cards, modems)?
Does the system freeze when you try to access a:\?

Is the floppy disk controller enabled in bios?
Have you tried resetting bios to defaults?
0
aflat362Commented:
Super Trooper,

I see you are new to Experts Exchange.

If someone in this thread has answered your question - Please Accept one of the answers as correct.  You can do this by viewing the thread while logged in and click Accept answer by the correct answer.  You then are taken to a screen where you can add additional comments and "Grade" the answer.

If nobody has provided an answer to help you out please post back to the thread telling us that and what you plan to do.  We will then have an oppurtunity to post back our help.  If you are giving up then let us know and post a "question" to the community support area asking to delete this question.

Thanks!
0
CleanupPingCommented:
super_trooper:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.