• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 217
  • Last Modified:

K7S5A+WinXp:ISDN card only working *sometimes*

k7s5a (rev. 3.1 i believe but not sure atm)+duron 1,3. running with 128mb pc133 at 100/100 on winXP.

the "Fritz!Card PCI" ISDN adapter is recognized (and shown in hardwareinfo) every time. but i can't connect to the inet *sometimes* - sometimes it works fine! if it works there are no abnormal disconnects. i can always connect after some reboots (1-10)! i tried to reinstall win (w/ and w/o acpi) several times. always the same pbm. i've checked the isdn line, too- it's ok. i have no idea what could possibly solve this. hope u have any. thx 4 reading  
0
iq0
Asked:
iq0
  • 2
1 Solution
 
jhanceCommented:
How do you know the problem is NOT the ISDN line or your ISP?
0
 
iq0Author Commented:
it worked fine with another motherboard/cpu. isdn line works with phone. i tried different ISPs, too.
0
 
iq0Author Commented:
it worked fine with another motherboard/cpu. isdn line works with phone. i tried different ISPs, too.
0
 
Kyle SchroederEndpoint EngineerCommented:
I think your problem is this horrid K7S5A board...get rid of it!  More constructively, try swapping the card to a different PCI slot and ensure you have the latest drivers installed.  Install XP service Pack 1 and any updates from WindowsUpdate...

-dog*
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now