?
Solved

XP extrmely slow startup - blue progress bar takes over 5 mins

Posted on 2003-02-26
12
Medium Priority
?
374 Views
Last Modified: 2007-12-19
Hi There

New here so hi!

I have a strange problem, I have a brand new install of XP, fully up to date with all the MS patches, but when I boot the machine 2 things are happening

1) when checking fr IDE devices, the system hangs for about 15 seconds before continuing with boot.

2) the blue progress bar when loading XP takes over 5 minutes to complete before windows opens... i counted the blue bar going across the screen 93 times!!

My lodgers PC uses XP and the blue bar appears no more than 5-6 times!

I am not to concerned about problem 1) but have put it here as they may be related?

I would really appreciate any help!

regards
Dave Wheeler

PS - my system setup is as follows:
ASUS A7V266-E
GEFORCE 4 MX 4400
ATHLON XP 1800
1 GIG DDR RAM
80GB WESTERN DIGITAL HDD
SOUND BLASTER AUDIGY PLATINUM EXT
0
Comment
Question by:davewheeleruk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +4
12 Comments
 
LVL 6

Expert Comment

by:night_monkey
ID: 8024160
here's a good article for troubleshooting windows xp startup problems. it's very detailed and should be of help to you.

http://support.microsoft.com/?kbid=308041
0
 
LVL 6

Expert Comment

by:night_monkey
ID: 8024168
0
 
LVL 6

Expert Comment

by:night_monkey
ID: 8024187
also, based off of the delay you mentioned with the ide check, something may be misconfigured in the bios, or you may be having hard disk (controller) troubles. unless of course, you've already gotten past the post when you're noticing the delay.

check your device manager, as well, paying special attention to your ide controllers. you're looking for a yellow ! or ?

0
WordPress Tutorial 2: Terminology

An important part of learning any new piece of software is understanding the terminology it uses. Thankfully WordPress uses fairly simple names for everything that make it easy to start using the software.

 

Author Comment

by:davewheeleruk
ID: 8024239
thanks for the info, I have a feeling the problem is IDE related, weather it be the bios settings (have got the defaults loaded) or something else.

would it be the config of the ide channels, I am only using a 40wire ide cable for the 2 cd drives on IDE2

and have an 80pin for IDE1 (only 1 HD)

I am going to run boot logging at next boot to see if I can pick something up.

again thanks for the prompt help.

regards
Dave
0
 
LVL 1

Expert Comment

by:donnyr10
ID: 8024485
Hi Dave

Did you load the ASUS A7V266-E Mobo drivers ??
You have the 2 CD ROM Drives on one cable right ?
An the 80 GB on a separate IDE ribbon correct ?

It wouldn't hurt to run Manufacture diags on the
HD to see if you're passing all the tests.

Bootlogging should show up a software problem
if it exists, but I doubt it will show up much anything
hardware related as you suspect in that direction..

Tell us what happens

Take Care
./Donny
0
 

Author Comment

by:davewheeleruk
ID: 8024514
Donny....

>>Did you load the ASUS A7V266-E Mobo drivers ??
yes unfortunately my house got broken into and the original drivers were stolen so I downloaded the 4in1 drivers from the site...

>>You have the 2 CD ROM Drives on one cable right ?
correct, albeit a 40wire one

>>An the 80 GB on a separate IDE ribbon correct ?
yes, on an 80 wire ribbon

>>It wouldn't hurt to run Manufacture diags on the
>>HD to see if you're passing all the tests.
done this, passed including the surface scan

>>Bootlogging should show up a software problem
>>if it exists, but I doubt it will show up much anything
>>hardware related as you suspect in that direction..
I am going to run it as I am running out of options!

thanks again for your help.  - I will report back!
Dave

0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 8025325
Fast Boot / Fast Resume Design
Customer research shows a frequently requested feature that users want from their PCs is fast system startup, whether from cold boot or when resuming from standby or hibernation. The Windows development team at Microsoft has taken bold steps in making fast startup PCs a reality with the Microsoft Windows XP operating system.

http://www.microsoft.com/hwdev/platform/performance/fastboot/default.asp
BootVis
http://www.microsoft.com/hwdev/platform/performance/fastboot/BootVis.asp 

Correcting System Hang at Startup
http://www.windowsxpatoz.com/cgi-bin/performance/index.cgi?answer=1036282950&id=1036282433

If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but it didn't work for me. Here's what you do:

1. Click on Start/Run, type 'msconfig', then click 'OK'.
2. Go to the 'Services' tab, find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.
-------------------------

Increase system loading time by changing network settings
http://www.windowsxpatoz.com/cgi-bin/performance/index.cgi?answer=1036283526&id=1036282433

Click Start and click on Run.
Type command in the text box and click OK.
In DOS, type ipconfig and hit enter.
This will show you your current IPs that your NIC and PPPoE adapters have. Only pay attention to your Ethernet Card Adapter, not to the PPP adapter.
Next, right click My Network Places and select Properties from the drop down menu. This will open up the Network Connections window. In here, locate your Local Area Network connection and right click it, select Properties from the drop down menu.
When the next Window that opens up, select Internet Protocol (TCP/IP) and click Properties at the bottom.
In the next window, click 'Use the following IP Address'. This is where that DOS window comes in handy. Copy the same exact IP Address from your Ethernet card (in the dos window) and place it where it says IP Address. Same goes for the Subnet Mask and Default Gateway. If your Default Gateway is blank, then just leave it blank. Click Ok, then Ok again.
In the DOS window type exit dos then enter. Reboot your machine.
-------------------------

I would strongly suggest using the following link to learn which Services can be disabled and why and to learn what each Service does.
Service Configurations (Which Ones to Disable)
http://www.blkviper.com/WinXP/servicecfg.htm

To set the Services listed in the above link

Start > Run services.msc
Double Click on the service
In the box labeled Startup Type select Disable


The Crazy One
0
 

Author Comment

by:davewheeleruk
ID: 8025359
I've just been to the local store and bought a 80wire IDE cable, I plan to replace the ide cable on the second channel.

If that doesnt work I will be going through all the above in detail.

thanks for all your help!

I'm sure I will have more problems!

kind regards
Dave Wheeler

0
 

Expert Comment

by:sathishkumar_sri
ID: 8029783
You may use bootvis and perform a boot trace. Download bootvis from the following URL:

http://www.microsoft.com/hwdev/platform/performance/fastboot/BootVis.asp

You may also optimize the system using bootvis
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 8030163
sathishkumar_sri

I already mentione BootVis. :>)
0
 
LVL 2

Expert Comment

by:Renots
ID: 9420294
davewheeleruk,

No comment has been added lately (210 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question
is:

to be PAQ'd, with points forfeited.

Please leave any comments here within the next SEVEN days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Renots
EE Cleanup Volunteer
0
 

Accepted Solution

by:
YensidMod earned 0 total points
ID: 9488350
Question is PAQed and no points refunded.

YensidMod
Community Support Moderator @Experts Exchange
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people tend to confuse the function of a virus with the one of adware, this misunderstanding of the basic of what each software is and how it operates causes users and organizations to take the wrong security measures that would protect them ag…
In a recent article here at Experts Exchange (http://www.experts-exchange.com/articles/18880/PaperPort-14-in-Windows-10-A-First-Look.html), I discussed my nine-month sandbox testing of the Windows 10 Technical Preview, specifically with respect to r…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question