Disable on board VGA?

hi,
Trying to disable the on-board video card on my MSI motherboard. model ms6178.

Cannot find anything related in the bios and no mention in the manuals on a jumper to set.

Surely, there must be a way? I mean, man has been on the moon- right?

Would updating my BIOS ( something I'm hesitent to do ) add more options to my BIOS menus - perhaps adding a "disable onboard... "?

Tried tech support, but they have not answered.

Regards,
d.
dave_p_r_bAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

galloglassCommented:
Most 'Plug n Play' motherboards with integrated graphics, like the MSI-6178, will AUTOMATICALLY DETECT any expansion cards plugged into the motherboard.

In your case, there is no need to enable/disable the onboard graphics hardware in the BIOS nor set any jumpers on the motherboard. =)
0
galloglassCommented:
Just plug in a PCI-based video card on the motherboard and BIOS will auto-detect it and disable the onboard graphics hardware automatically.

However, if you wish to plug in a PCI-based sound card, I think you have to disable the onboard SOFT/AUREAL audio codec by shorting pins 2 & 3 of Jumper 4. Please verify this in the motherboard manual.
0
dave_p_r_bAuthor Commented:
thank you...
I tried this.. just put the card in. Win2k stopped midway through booting, it just locks up until re-set. (note: it's a MSI card too)

So,
1)I installed the drivers without the new card plugged in the slot

2)powered down in order to install the new card.

This left me with a dual-monitor system. Which would be fine, if I had 2 monitors!


Any ideas... help is appreciated.
D.

0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

galloglassCommented:
When you power down, unplug the power cord from the AC outlet and press the power button to ground the motherboard.

Ground yourself before touching the MSI graphics card.

Plug the card into the 2nd PCI slot and power up the system.

Get into BIOS first and set 'primary vga adapter'(if this is available), to PCI.
0
galloglassCommented:
If it still does not work, try updating your BIOS.
0
galloglassCommented:
Hold! Don't update yet.
0
galloglassCommented:
What is the current version of your BIOS? Is it an AMI BIOS Hiflex or an AWARD BIOS?

Also, make sure your PCI MSI card is PCI 2.2 compliant.
0
mrcicpCommented:
in the bios for that board there is an option to 'video init' or 'init video' (or similar, was a while ago i worked with it)PCI or AGP which means which place it looks for the video source first, make sure that is set to PCI, you cant disable the on board with a jumper or in the bios, tried myself but as long as it looks for PCI before AGP then you should be ok, hopefully ;)
0
galloglassCommented:
Dave,

With the PCI card in the PCI slot, power down the system, unplug the power cord from the AC outlet, press the power button (to ground the motherboard) and remove the coin battery to CLEAR the CMOS chip.

Wait for about 5 minutes then reinstall the battery and power up.
0
galloglassCommented:
Dave,

Read this:

http://www.fujitsu-siemens.co.uk/rl/servicesupport/techsupport/boards/Motherboards/MicroStar/MS6178/MS6178.htm#INF

Pay close attention to the text near the center bottom half of the page highlighted in RED. =)
0
dave_p_r_bAuthor Commented:
ok guys.. thank you.. i'm still reading your questions and gathering info as quick as i can. prob is a heavy workload at mo.. but i will award those points!
D.
0
dave_p_r_bAuthor Commented:
Hi,
When my machine boots, the first screen gives following info.

American Megatrends
AMI BIOS
Released 03/02/00
A617801 V1.5MR 060300

Can't see in the manual if video card is PCI 2.2 compliant. :S

What good would clearing the CMOS do?

Thanks in advance,
David.
0
galloglassCommented:
Clearing the CMOS will just remove the user-defined settings. You may encounter a 'checksum error' on the next reboot but you can enter the BIOS settings and reconfigure it.

Forget about removing the battery to clear it. Instead, use the BIOS jumper on the motherboard. Sometimes it takes between 10 minutes to a couple of hours to clear the CMOS memory.
0
galloglassCommented:
Dave,

In the BIOS settings, look for 'INIT DISPLAY FIRST' or 'VIDEO INIT' or anything close to this and select AGP SLOT. =)
0
dave_p_r_bAuthor Commented:
hi,
Definately nothing about AGP or "INIT PCI first" etc. :(

I think there is an option on my BIOS, as it suggests in the manual,
"On-Chip Video Window Size 64MB"

If I set that to disabled, u think that would help?

I will check at home ( working at mo ), but i think that's available.
THanks again,
D.



0
galloglassCommented:
I think it would help.

Based on the link I previously gave you, it said, "WARNING - If this is set to DISABLED then no graphics memory will be allocated and the only way to boot the machine is with a PCI graphics card (or CMOS clear)".

So give it a shot.

Good luck. =)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dave_p_r_bAuthor Commented:
Ok,
That entry in the BIOS re:64MB window turned out to be a fignment of my imagination... I'd swear I saw it.. but it's not there now! ( I'm going crazy )

BIOS... tried to find a download to update my bios, couldnt see one that was appropriate. Then downloaded MSI's "Live update" software so it could check for latsest available BIOS's. It said there were no newer BIOS verions available.

Tech support are still not replying...

So, I guess I'm stuffed.
Thanks anyway for your help.

Regards,
d.
0
OrestisCommented:
hi,
"On-Chip Video Window Size 64MB" is under "Advanced Chipset Features" on the left side on your BIOS screen, BUT i must asc you where did you get the model of your motherboard, since MSI-6178 is build on an Award Bios and shouldn't display AMI on the boot screen..
0
dave_p_r_bAuthor Commented:
Hi,
Advanced Chipset features only gives the following 3 options:
USB Function
USB Keyboard Legacy Support
CPU B.I.S.T. Enable

Anyhow,
Model of motherboard came from running the msinfo32 program, and looking at system summary\system model

The boot screen does display AMI BIOS. ( I just double checked! :-) )

....
Confession time: I've managed to get around the problem by finding a software disable option under the control panel... ooops.

Regards,
d.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.