no sound from speakers

hi all,
i upgraded my sound card, but there is no sound from the speakers...can neone help.......plzz
curyqueryAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kiranghagCommented:
>>i upgraded my sound card
have u upgraded speakers also..
your old speakers may be unpowered speakers...try with amplified speakers.
i guess ur older speakers connected just to the sound card.
newer soundcards do not have inbuilt amplifier and hence they require speakers with built in amplifiers.
such speakers take power from an ac adaptor and also plug in to sound card...
check if u have such ones
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rrhunt28Commented:
1. make sure speakers are plugged into wall
2. make sure speakers are plugged into correct sound card port.
3. make sure old drivers are uninstalled and new ones installed
4. check sound volumes in properties, make sure nothing is muted, make sure all levels are up.
5. make sure you try differnt sources for sound, to narrow down if you have a whole sound issue or maybe just wav files.  Try wav files, cd's, mp3s, ect....
This should help you narrow down a few problems.
good luck.
0
curyqueryAuthor Commented:
oh yes...
my previous speakers connected to the spk out of my card. newer one has only line out.
seems ur right on dot.
gotta change speakers...
thanks
0
KingsizeCommented:
yes.  A checklist might be helpful.

Did you remove the old souncard from your devices list before adding the new one?

* Check to see if your speakers are connected, powered, and turned on
* Check to see that speaker volume and soundcard master volume are turned up
* Check to see that mixer volume and master volume are set properly
* Check the the music /sound files are installed properly
* CHeck that all soundcard and multimedia drivers are installed
* Check for resource conflicts between the soundcard and other devices in your system
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.