?
Solved

WOL558.vxd & SYSTEM.INI Error

Posted on 2003-02-27
7
Medium Priority
?
1,334 Views
Last Modified: 2013-12-28
When I try to shut down my computer for the night using windows 98, it just automatically restarts and I get the following error message before windows 98 starts up:

-------start error message-------

Cannot find a device file that may be needed to run windows or a windows application.

The windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the associated application using ths uninstall or setup program.
If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file.

WOL558.vxd
press a key to continue
-------end error message-------

How do I get rid of this error so I can shut down my computer?  I am pretty sure that this effects my ability to view java applets in MSFT Explorer as well.   Any help would be much appreciated.
0
Comment
Question by:Thans
  • 3
  • 2
  • 2
7 Comments
 
LVL 97

Expert Comment

by:war1
ID: 8040058
The following website states the following: "There is a widespread shutdown bug with WINDOWS 98 SECOND EDITION. The problem does not affect a majority, or even significant minority, of Win98 SE computers, but is sufficiently widespread that it remains a “hot topic” three years later."

"As with other Windows shutdown problems, this can be caused by many factors including, but not limited to: a damaged exit sound file; a background program that will not close out properly; incorrectly configured or damaged hardware (especially incompatible APM or ACPI power management settings); an outdated BIOS, conflicting programs, or an incompatible, damaged, or conflicting device driver."

http://www.aumha.org/a/shtdwnse.htm

It also talks about the Microsoft shutdown patch and why sometimes it does not take.

Best wishes, Warren
0
 
LVL 1

Accepted Solution

by:
broni123 earned 300 total points
ID: 8040091
WOL558.vxd is Intel ethernet card file.
Get it here:
http://silentdragon.com/download/nics/pro100/
and put it into windows\system directory
0
 
LVL 97

Expert Comment

by:war1
ID: 8156483
Thans,
   We have not heard from you? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer and provide him with an excellent or good grade.

Thanks, war1
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:Thans
ID: 8160586
Thank you very much.  While my old man was tinkering around with my computer trying to get it into his LAN he must have deleted this file for some reason.  I got it installed in the right place and it is shutting down fine.  I still can't run Java scripts but that is no big deal, I rarely come across them.  Thanks for the direction.  Also thanks to war1 as well.

Tom.
0
 
LVL 1

Expert Comment

by:broni123
ID: 8160635
" I still can't run Java scripts"
Would you specify, please?
Broni
0
 

Author Comment

by:Thans
ID: 8160839
You bet.  I may be using the wrong terminoly and I apolagize for that but for example when there is some kind of interactive website such as yahoo games at http://games.yahoo.com/games/downloads/sa.html
the applet will not display.  I only get a small white square the upper left corner of where the applet should be. The white square has a tiny red square, tiny green circle, and tiny blue triangle inside it.  

I have tried going to java.sun.com to redownload java but it says that it is already installed on my computer.

Both problems (the wol588 and the java) started happening at the same time, if that helps at all.  If this is an easy fix please let me know but if not, no worries.  You have already solved my main problem.
0
 
LVL 1

Expert Comment

by:broni123
ID: 8161100
Several issues, possible.
Go to Control Panel, and see what Java you have listed there.
For latest Java, and Microsoft VM (possible problem as well), go here:
http://java.sun.com/j2se/1.4.1/download.html
http://www.krm.com/techsupport/tech-downloads_mvm.html
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an article on how to answer questions, earn points and become an expert.
This is an update to some code that someone else posted on Experts Exchange. It is an alternate approach, I think a little easier to use, & makes sure that things like the Task Bar will update.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question