?
Solved

MT only detects drives in CMOS; not in boot-up

Posted on 2003-02-27
7
Medium Priority
?
199 Views
Last Modified: 2010-04-26
This is the second computer I have built.  Specs:

Epox EP-4PEA+ Motherboard + Intel 845PE
P4 CPU
Kingston 512mb 2700 DDR333
Geoforce video (1.5v)

Immediately during the POST the MT emits a long continuous high pitch sound.  Most of the internet research I have done points this sound to be a problem with RAM.  The RAM is correctly inserted.  

The screen indicates:
IDE Primary Master:  no drive
IDE Primary Slave:  no drive
IDE Secondary Master:  no drive
IDE Secondary Slave: no drive

Yes, I have checked the jumpers repeatedly and changed them from master to cable select repeatedly.  I have also changed the cable and changed the devices.

The interesting part is that when I hit "delete" during POST and enter CMOS setup, the CMOS correctly auto-detects and describes every drive.  Upon hitting F10 (save settings and exit) POST indicates there are no drives.  

Other information:  
POST display:  Primary channel:  no drive
               Secondary channel:  no drive.

Post also indicates 523264Kb of memory.  

I have been playing with this for a few days.   The BIOS looks for a way to boot from cd, so I inserted XP set-up cd and got as far as copying files and windows examining my system before it froze.  I also hooked up the hard drive to my previous motherboard.  It offered me the option to boot into safe mode, and when I chose it, Roxio go-back booted up, and then, every time, my computer restarted after Roxio.  The entire time the MT was sounding the alarm.  

When I try to insert XP set-up floppy disk, the screen reports I/O error.  I recreated the disks to make sure they were correct and got the same error.  I hooked up another floppy drive and got the same result.  The floppy drive does show up in the POST and the CMOS.  I have considered inserting a Windows 98 disk for the DOS, but I don't know DOS well enough to work with it.  

I don't know how to get the MT to recognize the drives.  I don't even know exactly how to describe that the CMOS recognizes the drives and out of CMOS they are not recognized.  I would be extraordinarily grateful for any advice.  We have had much snow here, and my cable modem has been running below standard.  If a person is kind enough to post and I do not reply within a few hours, it is only because I have lost roadrunner and I am impatiently checking my internet connection.  

Thank you again.  




 


0
Comment
Question by:Aks7
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 

Expert Comment

by:WJStroup
ID: 8041774
This sounds like the HDD has bad sectors in the boot sector, however I'm guessing that you've already tried to FDISK /MBR.

I would look to replacing the IDE cables first, then checking the IDE controller on the motherboard. Also, I am unfamiliar with Roxio, however if the system is rebooting after this loads when the HDD is put into another system, I would immediately suspect that it is the culprit. Have you tried checking their FAQ?
0
 
LVL 3

Expert Comment

by:galloglass
ID: 8042202
Aks,

First, double check ALL the BIOS settings. Sometimes, a misconfigured setting especially in the peripheral and IDE configuration section section can prevent a system from booting up.

Also, check the CMOS coin battery.

If it still does not boot, try CLEARING the CMOS chip by way of the jumper on the motherboard. On next reboot, enter the BIOS settings and let it AUTO-DETECT all the IDE drives. If it detects all the drives correctly, then the cables and connections are probably good. Assuming they are good, then the problem could be the IDE host adapter on the motherboard or the IDE controller in the drive, that translates to replacing the motherboard or the drive itself.
0
 
LVL 4

Expert Comment

by:stretchsp
ID: 8042654
If the memory is made up of more than one stick the try using only one stick of memory.
You may need to try using each stick until you find one that works
You can try to add the others later
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 63

Accepted Solution

by:
SysExpert earned 800 total points
ID: 8042778
In addition- check that the problem is not with the FAN/ colling or power supply. Each can cause the sound you are hearing.

2) Change the CMOS battery if needed, it may not saving the settings.

I hope this helps !
0
 

Author Comment

by:Aks7
ID: 8045056
Thanks so much for your ideas.  I changed out the CMOS battery.  When I took out the old CMOS battery, I put it back in and tried to boot the machine up (you know, taking it out, fiddling with it, putting it back in) and one time that worked.  I entered set-up, it auto-detected the drives, and then kept the information out of set-up.  unfortunately, that happened only once.  I bought a new battery and I have tried several times but it hasn't happened again.  

The hard drive I am trying to use is new and unformatted.  I have also tried to use another hard drive in it from my previous computer.  I don't think the problem is either hard drive, but something in the mobo.  

I cleared the jumpers.  I replaced the power supply and  it has stopped making the screeching sound.  When I boot up the machine it doesn't detect any drives unless I hit delete and enter CMOS, in which case the drives are automatically detected.  When I exit set-up and go to normal boot-up, the drives are not recognized.  

I don't have extra DDR to swap out.  And I've carefully checked the BIOS for screwed-up settings.  

So, one time it worked after fiddling with the battery.  I'd really appreciate any further advice.  
 
0
 
LVL 1

Expert Comment

by:JMansford
ID: 8047317
Double-check that the harddrive controller isn't disabled in the BIOS! If in doubt reset to defaults.

There should be setting to disable the primary/secondary on-board controllers.

Could you post info regarding the number of drives you have, size/makes also any other IDE devices on the bus.
0
 

Author Comment

by:Aks7
ID: 8061013
Thank you!  It was the CMOS battery.  I changed it and cleared the jumpers and it worked.  I would have never guessed!  

Aliana
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses
Course of the Month7 days, 23 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question