• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 358
  • Last Modified:

Serious gaming performance problem

I have been getting these "pauses" or glitches in all my games while playing. The game will just pause and then catch up a few frames later.  I did not have this problem before with my previous computer and I never notice it on playstations or xbox.  

I do a full install of all the games as well as having all virus software turned off.  

My harddrive is constantly defraged and my desktop is very clean.  

I have no screensavers, and my setup isn't too shaby, this is why I'm so stumped and asking for help here.

My setup is:

Windows XP Professional SP1
Catalyst 3.1 latest drivers

athlon xp2100
biostar kt400 latest bios 8x AGP
Western Digital 120 gig 8 meg cache
Corsair XMS3200 CL2-2-2-5-2
16x DVD
52/24/52 CDRW
ATI RAEDON 9500 PRO
Sony 420gs Multiscan Trinitron  (1280 x 1024)
(I have changed the screen rez and refresh rates)
Audigy 2 Platnum

I just can't seem to figure out what I'm doing wrong here, the pauses happen in all games and I've have shut down almost all processes when I boot up and I even have tried running games at 640x480 with the same problem.

Please help!

0
danasti
Asked:
danasti
1 Solution
 
Ryan RowleyCommented:
What was the configuration of your previous computer?
What are the differences between the two?
Do you have the capabibility to check your systems thermal levels?
Excessive heat can cause these types of problems.
However I would like to know what has changed from one system to the other. There are other possibilities that could cause your problem.
0
 
info_expertCommented:
The problem is probably in the resolution you have changed. some games require 256 colors to run some require 16 bit colors, so it takes time to jump the resolution of computer to the requirement of the game. This change in resolution is done by the game.
You should do is .
right click on desktop-> properties, then settings and select the 32 bit colors and 600X800 resolution. If even then problem, then Gradually change the settings I told you above and then test it. Also set the referesh rate of the monitor to 72 frams/sec.
0
 
WesleyBCommented:
Hi,

Try the following (step by step not all at once):

- Up AGP port voltage in BIOS to 1.7
- Turn down Hardware Acceleration in Display settings 1 notch
- Disable flashing icons in tray
- Disable fastwrite
- Disable disk write behind caching

0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
jhanceCommented:
Do you have a network card?  If no, forget this comment.

If yes, is it connected to a network?

If it's not, try DISABLING the card.  A misbehaving DHCP client can certainly cause this behavior.
0
 
echobravo316Commented:
You might try purchasing more RAM and shutting down unnecessary programs helps immensly.  Also, if you are using and P2P file sharing programs such as KazAa or Napster, you might want to disable file sharing as this will put more files on your computer that you are unaware about and cause your system to slow down.  You can also free up some memory by uninstalling some unnecessary windows components in the Control Panel.  Hope this helps.  I've had similar problems, so take it from me, you have a good setup and the ATI card is the best money can buy (Almost!)
0
 
echobravo316Commented:
You might try purchasing more RAM and shutting down unnecessary programs helps immensly.  Also, if you are using and P2P file sharing programs such as KazAa or Napster, you might want to disable file sharing as this will put more files on your computer that you are unaware about and cause your system to slow down.  You can also free up some memory by uninstalling some unnecessary windows components in the Control Panel.  Hope this helps.  I've had similar problems, so take it from me, you have a good setup and the ATI card is the best money can buy (Almost!)
0
 
stick5050Commented:
I shut down all unnecessary programs when I game using a program called EndItAll.  It will even get the stuff running in the background and frees up a ton of system resources. It's freeware and you can find it by running a search on www.google.com.  I highly recommend it and it's handy to have even if it doesn't fix your specific problem.  By the way, you mentioned the type of memory you have, but not how much.  Running XP, I would recommend at the very least having 256megs.  If you game a lot, you definitely need more.
0
 
danastiAuthor Commented:
I had this recommended on other message boards and it just happened to be ATI's first, last and only recommendation.  

(I sent them a copy of the question!)

Wesley B gets the points here.  All of his tips are good for video card and gaming performance issues.  I would have never thought of turning down hardware acceleration even though throughout this problem I must have looked at that setting at least a 100 times.

I just switched sides from Nvidia and Intel dumping my p4 1.8 and my Albatron ti4200 on my girlfriend for my current setup.  Even with this glitch I'm happy about my choice.  Just by turning it down one notch all my games are running perfect so I hope that anyone who has a similar problem can find this message thread.  ATI, stuttering, pauses, latency, gaming keywords.  Another thing that I found that sped things up quite a bit and made the flow of Rallisport Challenge(Microsoft's awesome new rally game) noticably smoother was lowering the AGP Aperature size to 32megs in your BIOS.  

Also I should comment on my ram because I got some responses to add more ram ("poof!").  I just have one stick of corsair xms3500 512meg (pc3500/ddr433). But, I've only run it at 400mhz cl2 and at 333mhz cl2.  Anyone running a via KT400 motherboard and not overclocking make sure to set your ram at 333mhz in your bios.  Sisoftware memorybandwidth at 400mhz was 1452/1397.  At 333mhz, it came in at 2110/2066.  That is a huge difference and with that much of a spread in bandwidth performance I could see that affecting any gamer with any game.  Anyone with a similar setup shouldn't really worry about more memory but what you set it at.

Anyway I've decided to dump the motherboard and memory off on my girlfriend and I'm waiting for my Asus A7N8X and 1024 Dual channel OCZ pc3200 ell 2x512. The benchmarks on these nforce 2 boards are just too amazing to pass up and apparently the nforce 2's will support the new amd barton 400mhz fsb (MAY!), when we can start running cpu and memory async.  
0
 
WesleyBCommented:
Thanks and have fun gaming ;-)

I created a support call to solve this btw.  Having to lower the acceleration might be a solution but it shouldn't be necessary.  I'll post an update if new drivers or something help.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now