?
Solved

Cannot change network password

Posted on 2003-02-28
3
Medium Priority
?
234 Views
Last Modified: 2010-04-11
Hi,
I'm working for a small company where we have a Windows 2k server (with Active Directory) and a few windows 2k and xp client machines.  Our password policy requires that password must be at least "7 characters long and has to have a conbination of UPPER case and lower case characters and some number".  It used to work fine until now.  But, now our employee accounts (and administrator accounts) wont be able to change the network password.  We always get this message when we attempt to change the password: "This password on this account cannot be changed at this time."

Things we've tried:
- Reboot server, reboot client machines
- Change password policy (password can be anything)
- Password never expired
- etc...

And the problem is still unsolved.

Has anyone got into this same prolem?  Any idea how to solve it?  Please let me know.  Thanks.

Kenny,
0
Comment
Question by:NeoCB
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 1

Accepted Solution

by:
JMansford earned 90 total points
ID: 8043332
How is this password policy applied?  Is it a Domain Controller policy or have you applied a policy to the whole domain?

I would suggest removing as many policies as possible to be sure there's no conflicts.  

You could also try using the gpresult utility on a Windows XP machine to view the result of all of the policies.
0
 

Author Comment

by:NeoCB
ID: 8043682
Hi again,

After rebooting the server several times.  It solved the problem (sort of).  We can change the password now but the old policy still applied (must be at least "7 characters long and has to have a conbination of UPPER case and lower case characters and some number").  What did we do wrong?

JMansford: The old administrator guy left the company a month ago (for a better position at some other company).  So now we (programmers and a new MCSE guy) tried to minimize all the policy restrictions, but it doesnt seem to work.  Where can we locate the "gpresult utility?".

How should we look to change the policy?

Thanks,
0
 
LVL 1

Expert Comment

by:JMansford
ID: 8105437
gpresult is only present on Windows XP machines, on Win2k machines it's a bit of a nightmare!

Joel.
0

Featured Post

WordPress Tutorial 2: Terminology

An important part of learning any new piece of software is understanding the terminology it uses. Thankfully WordPress uses fairly simple names for everything that make it easy to start using the software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question