?
Solved

XP can't set up MShome network

Posted on 2003-02-28
2
Medium Priority
?
404 Views
Last Modified: 2011-04-14
Have XP on Desk and Laptop.  Run network wizard on desk but get no results(i.e. home network is not established). Laptop set up for MShome OK. Network places on desktop has no entries.  Have cable router, works fine on both for internet, but can't network the two computers.  Have looked at all settings but am stumped.
0
Comment
Question by:Exasperated
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 

Accepted Solution

by:
Simonv earned 200 total points
ID: 8046976
Hi Exasperated

Are you looking for TCP/IP settongs is this what you mean? if so you will need to make some configuration to windows. In WinXP open Network Connections. Right click your network card and choose properties. Highlight Internet Protocol (TCP/IP) and choose properties. Select Use The Following IP Address and put in an IP address of 192.168.0.1 and the subnet mask of 255.255.255.0 (this should come up automatically for WinXP). Leave both DNS blank. Select OK and then OK again. Do the same on the other computer but give this 1 an IP address of 192.168.0.2.

Test that this has worked by pinging the oposite computers IP address from command prompt type ping 192.168.0.1 this will thell you if a connection has been made.

Change the workgroups so that they match and try and view the computers through My Network Places. If you cant see them try searching for the computer name by pressing the search button on the toolbar while in My network places.

Let me know how you get on!  :o)
0
 

Author Comment

by:Exasperated
ID: 8047841
Thanks Simonv.  Pinged both computers each way..worked fine.  Compared TCP/IP settings in both for LAN card.  Noted desktop computer settings for WINS tab was different in that NETBIOS setting on desktop was to Enable..changed to Disable (Use NETBIOS setting from DHCP server).  I can now see the other computer in both Laptop and Desktop...even printed a doc on shared printer.  Networking now is working...don't know if fix was to simply ping to wake up connection or the setting change for the NETBIOS.  At any rate, thanks for your response and help.  Now have to work on synchronizing briefcase on each..which was the purpose of the whole exercise.  Thanks again.
0

Featured Post

Limited time offer using promo code EXPERTS30

Designed with a wealth of functionality and convenience, ATEN's new Thunderbolt™ 2 Sharing Switch takes your Thunderbolt setup to the next level. Now through September 15, 2017, Experts Exchange members get 30% off the US7220 on the ATEN USA eShop using promo code EXPERTS30.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question