N-FORCE 2 PROBLEMS

I HAVE RECENTLY BUILT A SYS BASED ON ABIT NF7-S INC XP2700/CREATIVE AUDIGY 2 PLAT AND A ATI 9700 WITH 400 MHZ
3200 DDR 1 GB.
I HAVE INSTALLED ALL THE UPDATED DRIVERS FOR THE MOBO/BIOS/SOUND CARD/AND THE 9700.
STILL IT WILL LOCK AND XP AS USAL IN THIS SITUATION RESTARTS THE COMPUTER.
IF I WAS TO SAY THIS WAS IRITATING ME IT WOULD BE THE WORLDS BIGGEST UNDERSTATEMENT EVER!!!!!!
ANY SUGGESTIONS.
rich1234Asked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed - no points refunded (of 75)

Computer101
E-E Admin
0
 
pig_monsterCommented:
I don't know if this will apply with you, but I know for a fact that the first revision of the ATI Radeon 9700 Pro is not fully compatible with AGP 8x.  ATI are currently offering a replacment that fixes this problem.

If you want to see if this applies to you, go into the BIOS and ensure that your AGP is set to 4x.

Let me know how you go!

Kind regards,
Kevin...*
0
 
pig_monsterCommented:
Another thing I have found usefull...

Disable Windows XP from automatically restarting.  That way, you can actually get time to record the exact error message that is causing the problem.  From here, at least you know what direction to look in!

Here's how you disable it from automatically restarting:
1.  Right-click on the My Computer icon
2.  From the menu, click Properties
3.  Click the Advanced heading
4.  Under Startup and Recovery, click the Settings button
5.  Untick Automatically Restart
6.  Click Apply, then Ok
7.  That's it!

Let us know if it now gives you an error message!

Kevin...*
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
stick5050Commented:
Your motherboard has onboard audio if I'm not mistaken.  You've probably already done this, but make sure you disable the onboard audio chip in the BIOS if you plan on using the Audigy.  If you haven't done this, it's possible that you may be getting a conflict.  I've heard of N-force boards getting really screwy when their onboard chips (both audio and video) conflict with other cards that have been put in. Good luck!
0
 
Jimbo99Commented:
This is a typical hardware debug process.  Pull everything and start with bare bones.  Swap out components in question.

Does that mobo allow you to lock the agp bus speed?

Unlikely this is an nforce2 chipset issue.
0
 
akbossCommented:

============================
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
PAQ/No Refund

Please leave any comments here within the next seven days.
 
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!
 
akboss
EE Cleanup Volunteer
============================
0
All Courses

From novice to tech pro — start learning today.