• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 859
  • Last Modified:

Disabling Onboard Video for Matsonic 9327E+USB

Cannot find any disable messages within the BIOS.

What would be the most appropriate steps to take next?

I have a GeForce 2 that I would rather have. It is AGP.

Chris
0
ctoney
Asked:
ctoney
1 Solution
 
waffleironheadCommented:
have you tried just installing the agp card and seeing if it works?...some bios/motherboards are set up so that when you install the new"expansion" card that it is set as the default...
waffle
0
 
ctoneyAuthor Commented:
I initially tried ADDING the nvidia agp card to my system, but rebooting only resulted in a no signal message from my monitor.

The machine is running Win XP.

I am tempted to disable the existing driver and install standard VGA, install the nVidia card and see what happens, but would love to see a reply from someone who has done this setup and knows Matsonic boards.

C
0
 
night_monkeyCommented:
you can disable the onboard video in the device manager, which is in the computer management mmc.

go to start >> run compmgmt.msc /s >> ok/enter
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
JMansfordCommented:
Are you saying that with the Nvidia card in, you get output from the Nvidia card, but that disappears as soon the WinXP GUI comes up?

If this is the case, boot Windows XP in safe mode, and disable the on-board graphics card.

Or, boot up the PC, and once it's running, plug the monitor in to the on-board VGA socket (u should see the GUI).  Then go in to the display panel and set the [hopefully] detected nVidia one as the primary display and enable it.

I think that WinXP is attempting multi-monitor but it has the nVidia card disabled.

0
 
ctoneyAuthor Commented:
Thanks, night monkey and JMansford,

I will try each of your suggestions tonite after work and reply back with success or not.

ctoney
0
 
night_monkeyCommented:
cool. and as jmansford mentioned (and i forgot to), your best bet is to boot into safe mode. then go to start >> run compmgmt.msc /s >> ok/enter and disable the card.

good luck!
0
 
ctoneyAuthor Commented:
DANG!

Still did not work. My next move is to put the nVidia card into another machine and make sure it is still working.

Any other ideas?

C
0
 
night_monkeyCommented:
that's your best next step.
0
 
ctoneyAuthor Commented:
Ok guys, thanks for your patience. The nVidia card would not work on the Matsonic. It worked in another computer, so I sold it AND the other computer!

I tried using an older TNT2 M64 and it WORKED! So, I guess there was some conflict internal to the matsonic and the geforce?

Anyhow... Problem is resolved in a less than acceptable method...
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now