Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 133
  • Last Modified:

2000 Professional Login Errors

On Logging in to a Windows 2000 Professional Computer, if I log in as Administrator, everything works fine, when I try to login as a regular user, it says that it is Applying Settings, then a couple of seconds later, it says Saving settings and then logs off.

It never fully logs onto the computer.  Is there a setting somewhere or something that I can do to allow normal users to login to this computer.

The setup is as follows:
Logging into an Active Directory Domain.
The user is set up on the domain and can login to other computers.
There are no Login Scripts running.

I have deleted the profiles for the users.  Ony have Default, All Users, and Administrator.  Tried loggin in again, and it will create the profile, just not allow the user to completely login.
0
UltimateF
Asked:
UltimateF
  • 5
  • 3
  • 2
  • +2
1 Solution
 
MSGeekCommented:
No setting that I am aware of.  I recommend rebuilding this computer.
0
 
brucrCommented:
Try checking local computer policy(mmc Snap in)User right assignment .Is it the same for every user you try or create?What are the NTFS Permissions on root?

Login Script will not matter.
0
 
UltimateFAuthor Commented:
I found the reason behind the mess up, but not sure how to fix it.  Every time it creates a profile, it is referencing files from another users profile.  I have tried to recreate the Default User profile, but the same thing keeps happening.  When the normal user logs in, it is trying to access the files of a different user which it does not have access to.  That is why the Administrator is able to login and no regular users.
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
MSGeekCommented:
Delete all existing or cached profiles.  Go through the All Users profile with a fine tooth comb to make sure it is bot referencing anything there, do the same for the administrator profile.  Once your positive the Administrator profile and All Users profiles are clean, copy the Administrator profile over the default user profile.
0
 
UltimateFAuthor Commented:
I found the reason behind the mess up, but not sure how to fix it.  Every time it creates a profile, it is referencing files from another users profile.  I have tried to recreate the Default User profile, but the same thing keeps happening.  When the normal user logs in, it is trying to access the files of a different user which it does not have access to.  That is why the Administrator is able to login and no regular users.
0
 
NstyDevilCommented:
maybe try logging in as the user that the files are being referenced from.  that would at least get your foot in the door.

another idea may be to rename the All Users directory and the Default User directory (so you can get it back later) and try logging on again and see what happens, other than that, you may end up having to rebuild.
0
 
brucrCommented:
Try creating a user and adding them to the Local Admin Group.Then log on as that user.Log back off remove from local Admin Group and log on again.If this does not work then it definatly permission based problem.If this is the case try removing resetiing and reinheriting c drive permissions.
0
 
SvegoCommented:
Hi,

maybe Microsoft Knowledge Base Article - 137155 might give you some help.
URL: http://support.microsoft.com/default.aspx?scid=kb;en-us;137155
0
 
UltimateFAuthor Commented:
Well, so far, I have tried to reset all the permissions on the computer to the default, I have deleted and readded all the profiles with no luck.  I have tried doing a repair of Windows 2000.  Some luck with that, but lost all the program settings and now they won't even install correctly.

I have no resorted to Doing a Full rebuild of the computer and hopefully this fixes the problem
0
 
NstyDevilCommented:
how many other windows 2000 systems are you running?  are they all win2k?  if they are, perhaps you can copy the default users directory from another computer
0
 
UltimateFAuthor Commented:
I tried that too.  No such luck.  I am not sure what the problem was.  No that I have reformatted, it is working fine now.  I didn't really want to go that route, but it was the last thing that I could do to get it to work.
0
 
MSGeekCommented:
Better use of your time than chasing a ghost.  Glad your back up!
0
 
UltimateFAuthor Commented:
Not exactly the answer that I was looking for, but after doing basically everything that people could think of, this is what I had to resort to.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now