Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 293
  • Last Modified:

How to avoid blank paper

I have an HP1055cm plus plotter, printing from Win2k is OK, but when I send from a Unix WS, the plot keeps coming out with a long run of blank paper followed by the plot. Any thoughts/suggestions on how to get the plotter to only use the paper needed?

  • 2
1 Solution
The Unix workstation may be sending a banner page that the plotter doesn't recognise (so it doesn't print), but it still does a form-feed at the end of the banner page.

How do you have the network set up? Printing direct to the plotter from each workstation or using one system as a print queue server? Depending on which setup you use, you would use either Jetadmin or lpadmin to disable banners.

mcarril1Author Commented:
I am using an HP-UX 11.00 server as a  print server. I setup the plotter in the server, printing directly to the IP address, and the WS points to the server
You'll need to run `jetadmin` to check the configuration of the plotter from the server. Select "Configuration", then "Modify existing spooler queues", select the printer and ensure banner page is set OFF.

If you can sent a plot directly from the server, you can prove this is OK.

If you're still getting the blank "page": On the workstations, /etc/lp/interface/model.orig/printername will probably be a copy of /var/spool/lp/model/rmodel. You can hack this to disable banner pages, e.g. by replacing "$BSDh" with "-h" on the line where rlp is called. Once again, if you can test this by sending a plot file from the command line you can pin the problem down better.


Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now