How to setup/use Terminal Services with Win XP Pro

I use Win 98 at work with Terminal Services to log on to our NAS running Win2000 Server. It is really nice and I would like to be able to do this with my WinXP Pro to  manage my Win2000 Server at home. I have looked and am unable to find how to set this up on XP. Any suggestions?
awilson1199Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

netmageCommented:
Press start/all programs/accessories/communications/remote desktop connection.

Enter the static ip address of the server and your in if all appopriate services on the win2k server are running and you haven't setup any elaborate security system.



0
sadan01Commented:
Hi,

You can use a Remote Desktop Connection to connect from WinXP to your Win2000 server.
For more info on how to create the connection, refer to this URL:
http://www.microsoft.com/windowsxp/expertzone/columns/russel/02January28.asp

There are also plenty of other resources out there on the Net that can aid you in create Remote Desktop connections. The one above though should be enough to get you started.

Hope this helps :-)
Regards,
Andrew
0
awilson1199Author Commented:
None of this helps I still can't connect Remote Access on my XP Pro client to my Win2000 server, either by computer name or IP address.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

netmageCommented:
Remote access setup on your win2k server?
Are the appropriate permissions set?
Have you installed terminal server?

Can you ping your servers ip adress from your xp client?



0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
awilson1199Author Commented:
"Remote access setup on your win2k server?"
How?

"Are the appropriate permissions set?"
What permissionss?

"Have you installed terminal server?"
How?

On the XP client the Win2000 server does not even show up in the list of computers in the Remote Desktop window.
0
netmageCommented:
Add a new connection and follow the wizard to setup the server to allow incomming connections.

On your user profile check that is ticked to allow remote access to the server.

Terminal server is installed via the add/remove windows components in your control panel.
0
Stef MerlijnDeveloperCommented:
This will make all PC's in your private netwerk visible for Remote Control and overcome the error message: "The (my workgroup) domain/workgroup does not contain any Terminal servers"

Setup Windows XP as Terminal Server
Goto Start -> Run
Type in Regedit and press Ok
Goto key:  HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal Server
Find name TSAdvertise DWORD and change the value from 0 to 1.
Close registry and restart computer.

Also when you are behind a firewall, you have to give access to the computer that is conneting to you, by allowing the IP-address to connect.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.