[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 244
  • Last Modified:

Taking the plunge

That's right I am upgarding to OS9 from 8.6! A couple of years back I remember the kerfuffle over OS9 and compatability problems ... is this anything to worry about. also, is it better to to a clean install when upgarding to 9?
0
Pilate
Asked:
Pilate
  • 2
1 Solution
 
weedCommented:
There were a very few compatibility issues that have since been worked out. Things like ATM Deluxe needed an update. No big deal. OS 9 wasnt an update to 8.6 so you will end up doing a clean OS 9 install. Leave your apps and such where they are. Just install 9 then delete the 8.6 system folder.
0
 
PilateAuthor Commented:
I heard Virex 6 doesn't work with OS9, true?

Geez weed, u pretty ARE the Mac expert community here, just curious what kind of system do you use?
0
 
weedCommented:
Looking at the Virex page it looks like it works with 7.5.5 and up, and virex 7 works with OS X. Using virus protection under OS 9 is a bit silly anyway since theyre so few and far between.

Im on a DP 867, 17" Studio Display.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now