• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Format Dedicated Audio Hard Drive

I'm running Windows XP Pro. I have everything on an IBM Deskstar 60GB GPX and I only have been using about half of it to be honest. I recently acquired a new Maxtor 40GB hard drive that I've been using recently as a backup for my 60GB. I had the idea that I wanted to:

1)Format the 40GB & use it as my new system disk

2)Back up precious data from my 60GB onto the 40GB (new system disk)

3)And then format my 60GB and use it as a dedicated audio drive for my home recording studio

Well windows won't let me format, or even partition my 40GB. I think it has something to do with the paging file. Windows keeps saying that I cannot format because the disk contains a paging file. The only thing is, I can't seem to remedy the situation.

I took a screen shot you can view here. As you can see, pretty much all of my right-click options are grayed out. Any ideas? I've looked up just about every single query string on google & windows help, but still nothing of use.

SCREENSHOT of WIndows Disk Management:
http://www.madebynick.com/images/disk.gif

(Ps -- I don't have an A: drive. So an application that creates floppies like Maxtor MaxBlast isn't an option for me. Booting of a floppy isn't an option.)
0
madebynick
Asked:
madebynick
  • 4
  • 3
  • 2
  • +1
1 Solution
 
magarityCommented:
Right-click "my computer" and go through the advanced settings until you get to the swap file settings.  Remove the new drive from the swap file's allowed drives.

As for moving everything across to the new drive, I think this is sub-optimal.  Instead, simply format the new drive with NTFS.  Then enable compress (right-click the drive and mark the checkbox for enabling compression).  With a normal mix of software, you should be able to fit most of the 60GB drive onto the 40.  If all 60GB becomes mp3 sound and video, which is already highly compressed, then this won't work.  If there are games and applications mixed in then you should be able to get pretty close to all 60 compressed to the 40.
0
 
Kyle SchroederEndpoint EngineerCommented:
More specifically, right click My Computer, Properties, Advanced tab -> Performance -> Change -> Set the swap on D: to 0/0 and use the recommended amounts on C:.  OK out of all the dialogs and then you should be set.  You may have to restart so XP can finish removing the swap file from D: drive.  Then you'll be able to format it.

-dog*
0
 
madebynickAuthor Commented:
I tried changing the virtual memory settings like you guys had suggested. But it appears that everything is in order. The C: drive has some allocated vmem, but it looks like the F: drive doesn't. I tried entering in 0/0 values for the F: drive, but Windows insisted I enter in a numeric value. So instead, it remains at "No Paging File". It's been that way all along.

Here is a screenshot. Maybe this will help more.

http://www.madebynick.com/images/virtualmem.gif
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
magarityCommented:
How interesting...

Well, it certainly looks like you've done it correctly.   Is there actually a page file on F: or is Windows confused?  Open it with My Computer and with the top level directory showing select 'tools' > 'folder options'.  Then go to 'view' and select 'show hidden and system files'.  See if a file called pagefile.sys, or anything else, reveals itself.
0
 
magarityCommented:
Whups, you also need to unselect 'hide protected operating system files'
0
 
madebynickAuthor Commented:
Well, Magarity, it looks like wer're getting closer. I did as you instrusted, and found the hidden pagefile. But the system won't allow me to delete the pagefile. (It also looks like the recycle bin is in there too)

This is strange. the page file I found looks like it is the same size as the one allocated for the C: drive. But why is it in the F: drive? Oh well, I guess all i care about at this point is the ability to format this drive once & for all.

Here is the latest screenshot:
http://www.madebynick.com/images/hiddenfiles.gif

0
 
kiranghagCommented:
connect your 40gb as master. format it and install your os onto it normally.
now connect 60gb drive as secondary and copy your data onto 40 gb.
once thru with this, format 60gb and put your audio data onto it.
you may require windows bootable installation media.
0
 
madebynickAuthor Commented:
Nope. Did that yesterday. The computer wouldn't even boot. It barely got past the IDE detection step. I had my 40GB disk set to cable select as well.
0
 
Kyle SchroederEndpoint EngineerCommented:
So I guess you finally got it working?  Oh, and I wouldn't use Cable Select if you can avoid it...Master/Slave is generally preferred (unless you're Compaq).

-dog*
0
 
madebynickAuthor Commented:
I finally got it working, and I gave to points to dogztar. His comment about virtual memory was the key to helping me out. He got the points because he explained the path in detail, which I neded.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now