• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 156
  • Last Modified:

Transparent Network Logon

I have a Win98 machine that is logging onto the network transparently.

Network drives are available and it is even running a logon script .... however it is not prompting for a network logon at any point.

I have tried the following:
- Registry Edit ... Password Caching .... DWORD value of 0
- Registry Edit ... Delete Auto logon
- Deleted PWL files.  After reboot, I received a network logon screen ... however this disappeared after subsequent reboots.

Thanks.

0
MJS72
Asked:
MJS72
  • 2
1 Solution
 
vwinkelerCommented:
Is Tweakui installed? It would show up in the Control Pannel I know that is one way of  transparently logging onto the network. What is the Default network logon?
0
 
war1Commented:
As vwinkeler said, first check TweakUI and see if you have the logon password set there. Control Panel > TweakUI > Logon. Uncheck the box next to Logon immediately at system startup. Click OK.

If the auto logon is not set in TweakUI, try creating a different network password and delete the *.pwl file. Now does the network logon menu comes up every time?
0
 
dgallimoreCommented:
Try this:
Run regedit and search for autologon. It will probably be here:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net
AutoLogon=xx

Delete the key and reboot

0
 
war1Commented:
Also, make sure you have Client for Microsoft Network as the primary logon. Right click on Network Neighborhood. If Client for Microsoft Network is not there, add it. Client will prompt for logon. Windows logon can get bypassed.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now