• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 206
  • Last Modified:

menu editor not showing access keys underlined

On a win2K machine. The menu editor allows you to set the access keys but they will not show up underlined on this machine. They do show on a win98 machine. Any ideas what could be wrong?
0
LLANE
Asked:
LLANE
  • 2
1 Solution
 
EssCommented:
Are you talking about the menu at the top of the program.  In  Windows 2000 you have to press the Alt key before the menu shortcut keys show up (underlining).  For Win 98, the menu shortcut keys automatically show up.
0
 
aeklundCommented:
Open the display settings from the control panel, click the affects tab, then uncheck the option that says:
  "Hide keyboard navigation indecators until I use the Alt key"

That should do the trick.
0
 
aeklundCommented:
Sorry for the typos.. EE needs a spell checker option.. <g>
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now