?
Solved

Why can linux boot from the usb cdrom but in the setup says I need drivers??

Posted on 2003-03-05
6
Medium Priority
?
216 Views
Last Modified: 2013-12-15
I am attempting to install linux 7.3 on a Dell BladeServer (1655MC).  I am booting from a usb Teac cd-219pu cdrom.  The system boots fine, but when I am asked where the files are located and I select 'other cdrom' it asks for a driver disk... why?

Thanks -- Tom

ps. I'm a beginning Linux user so I apologize for the question if it seems trivial.

0
Comment
Question by:NorCal19
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 

Expert Comment

by:neofire
ID: 8091944
NorCal,

First off -- not a trivial question.  Don't bother apologizing for asking a question -- that's what we're all doing here.

As for your problem, I have one question for you.  What distro are you using?  You say 7.3, but is that RedHat, Suse...?
0
 

Author Comment

by:NorCal19
ID: 8103789
It's RedHat
0
 

Accepted Solution

by:
neofire earned 150 total points
ID: 8117080
Well, I was hoping you'd say Suse -- I've got the 7.3 CD's for that and could have looked at the same menu you are.  Unfortuantely, I only have 7.1 and 8 for RedHat.  Here's what I can tell you though:

The Teac cd-219pu (bad letter choice [pu].  Oh well...) is not on Red Hat's hardware compatibility list.  So, there won't be any drivers specifically for that device in RedHat, and it may or may not work with RH.  Basically, it's unsupported. (Although it *may* work with generic drivers from Oak, Toshiba or another Teac drive).

If the menu gives you a few options for drive types, try out other drives.  If you like, list the contents of the menus (the one with the "other" option and the options under "other") and I'll see if I can help you.

To access the RedHat hardware compatibility list, go to

http://hardware.redhat.com/hcl/

Just FYI -- as a system, the BladeServer is also not listed on the RH HCL.  This doesn't necesarily mean it won't run RedHat, just that it hasn't been tested.

Good luck and let us know if you would like more help with this.
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 

Expert Comment

by:bentbike1
ID: 8134949
i belive the issue lies with the fact that usb is not bootable with out an os behind it and drivers
0
 

Expert Comment

by:neofire
ID: 8139874
I saw you tried RH8 and it worked -- fantastic.  If you want a brief explanation of what happened, here it is:

Booting from CD requires no drivers -- it's all done in the hardware and the boot loader on the CD.  No OS, no drivers.  So, the SYSLinux bootloader (I believe that's the one bootable Linux CD's use) was able to start just fine becuase your hardware supported that much.  But RH7.3 did not support drive, so once it started, the drive was no longer accessible.
0
 

Author Comment

by:NorCal19
ID: 8444985
Thanks NeoFire!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SSH (Secure Shell) - Tips and Tricks As you all know SSH(Secure Shell) is a network protocol, which we use to access/transfer files securely between two networked devices. SSH was actually designed as a replacement for insecure protocols that sen…
It’s 2016. Password authentication should be dead — or at least close to dying. But, unfortunately, it has not traversed Quagga stage yet. Using password authentication is like laundering hotel guest linens with a washboard — it’s Passé.
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question