Win 98 SE No log in box

Windows 98 SE has Client for MS Networks installed, TCP/IP.  Is a member of a domain.
When re-booting, do not get a login box.
Have removed protocols and reinstalled.
Have checked to make sure NIC is OK in device magr.
Can't browse network.
If I use Log Off button, the login dialog box will appear and I can login.  Then I can browse the network.
slombardiAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Dufo G. BelskiConnect With a Mentor Retired bureaucrat/desktop supportCommented:
Have a look here:

http://support.microsoft.com/default.aspx?scid=KB;en-us;q141858

Most likely fix:

Delete the following entry in the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

AutoLogon=xx

0
 
slombardiAuthor Commented:
asyscokid:
Thanks for the try.  I don't think this is the problem as I have no network connectivity at all.  Unlike the auto logon, which I use on another machine, this machine will not have network connectivity unless I use the Log Off button.  This will bring up the login box and allow me to login, then I have connectivity.
0
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

 
slombardiAuthor Commented:
Sorry smallbee.  Not it.  I looked thru the other possible options.  Not those either.
0
 
slombardiAuthor Commented:
Just a note:  This is not a new set up.  This system has worked fine in the past.
I do need to use Client for MS Networks so I have the domain option avail.
I am wondering if the problem is not in the Network Adapter drivers.
0
 
smallbeeCommented:
it sounds like u have to login twice or two login box, one for win98 locally and the other one for ur domain

check the users/password setting under the control panel... u might have many local user accounts.... disable to have multiple user in using the win98 locally.

regardless u have or have not that logon box... u can still go to login windows 98 locally with just pressing an "esc" key; there is not security in 98...

so when u login, u might only login win98 locally, but not under the network.





0
 
d_dingy24Commented:
If you have not tryed this already I would try uninstalling the NIC card and reinstalling it.
0
 
sramesh2kCommented:
delete the file default.pwl from c:\windows dir.
0
 
sir_giatayCommented:
right click Network Neighborhood then make sure primary logon is set to Client for microsoft network.
0
 
slombardiAuthor Commented:
Sorry for not responding sooner.  Have not had the chance to get back to this problem.  I will start with the double login from [smallbee] then reinstall nic from [dingy24].
I'll get back as soon as I've had the chance to try these.
0
 
slombardiAuthor Commented:
Sorry for the long delay.  I had a tech go out to the PC and run through the first step again before reinstalling the OS, and I lost track of it's status.  
Looks like the first response was the correct one after all.

Thanks.
0
All Courses

From novice to tech pro — start learning today.