• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4714
  • Last Modified:

Can't ping but can see with ARP

I had a colleague send me his Windows XP Pro PC from another branch to have memory upgraded while he was on vacation. To make sure all was well, I connected it to my network, and changed the IP address, the gateway and the DNS. I was able to browse the Internet through my router here.

The PC was returned to its home office, and we changed the IP address, the gateway and the DNS to the original settings. However, we could not access the web. He can see the shared network drive and printer in his Network Places. We can ping all the PCs. We can ping the router that leads to our private frame relay network for UNIX, but not the router for the Internet. When I got the ISP involved, they said they could see the PC's MAC address in the ARP table of their router, but could not ping this PC. They can ping everyone else.

I have removed the network card driver, and performed
netsh int ip reset reset.txt. The log entries show quite a few changes, but we still cannot ping this one stupid address. I disabled the IPSec service, to no avail. There is no ICF running. This PC has Norton Antivirus 2002, and no firewall software.

The ISP tech support has run out of ideas, so I am turning to you guys to see what to try next.

Thank you.
0
kimmer18
Asked:
kimmer18
1 Solution
 
stevenlewisCommented:
check the default gateway
you could also run netsh (rebuilds the tcp stack)
the netsh command
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q299357
0
 
kidengCommented:
1. Do a traceroute (tracert in Command Prompt) to www.yahoo.com (Assuming DNS is working) or something and see where it stops.

2. Do a route print in Command Prompt and see if your default route matches the IP of the Internet gateway.  

3. What kind of device is the said gateway?  What kind of switch are you connected to?
0
 
stevenlewisCommented:
just saw you tried the netsh.
"but we still cannot ping this one stupid address."
any other errors in event viewer?
did  you try a system restore to before you changed the ip settings?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
TomLaiCommented:
0
 
DetoNATorCommented:
arp -a

can you see your routers MAC?
check subnet?
0
 
kimmer18Author Commented:
Suddenly, no one in the office could access the Internet router - they could not ping it. We powered off and on the router, no help. Then we powered off and on the 10/100 hub, no help. We powered off and on the router again, and voila, everyone, INCLUDING THE PROBLEM PC, could access the Internet. I can only imagine that there were 2 problems, a messed up IP stack that was fixed with the netsh ip reset, as well as a physical layer problem with the hub. The router and hub had been powered off and on a few times during the process of trying to diagnose this problem. This is what makes IT so scary sometimes!
0
 
stevenlewisCommented:
This is what makes IT so scary sometimes
LOL, glad it's working now
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now