Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

Excel, Mac OS10, lost Drawing toolbar

In Excel, using Mac OS10, drawing toolbar has the check next to it, suggesting it's active; I can't see it; I've moved existing toolbars around; restarted computer; somehow I saw it move out to the side of the screen never to return. Evidently, it appears as an icon on one of the other toolbars; however, whenever I click on it, it shoots out to the side off the screen; when I click on it again to close it, it swoops back into the icon. Where is it going when I try to open it? How to get it back as a toolbar on the screen so I can use it? In MS Word, it works fine, so I feel it is an Excel puzzle.
0
JMBM
Asked:
JMBM
  • 4
  • 4
  • 3
1 Solution
 
weedCommented:
Programs have preferences files stored in the Preferences folder. Usually ~/library/preferences. Find excels preferences file and throw it in the trash.
0
 
Suzie_ICommented:
The toolbars can either be docked or "float".  When a toolbar is floating it can appear anywhere on the screen.  You will probably find your drawing toolbar has been dragged to the right hand side of your screen.  A toolbar cannot be dragged off the screen to the left but can be dragged off the screen to the right with only the title bar (drag bar) showing.  Is it possible that you accidently moved it off the screen to the right and can't see the title bar because your screen settings are cutting off a small part of the right hand side of your screen?
0
 
JMBMAuthor Commented:
Interesting point from Suzie; a student did this; I think you are on the right track; The desktop icons are fairly large; under the student login, I cannot change the resolution of the display; when I logout/login as admin and change the display, I do get the smaller icons on that desktop, but when I go back to the student login, I still have the large icons; how do I change the display for the student desktop and maybe then I will see the drawing toolbar off to the right side. only a guess. Help is appreciated.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Suzie_ICommented:
I have to admit that I am operating on OS 9.2.2.  However, hopefully I can provide you with some inspiration.  Try looking at the monitor control panel and look at the monitor resolution as well as the "geometry".   Because multiple users can create their own environments you will need to log in as the student and check their settings.  Good Luck.
0
 
JMBMAuthor Commented:
The disappearing drawing toolbar does not have to do with the size of the icons on the desktop I found out; but, it is still a problem of how to get the drawing toolbar back into view. I can see it zip out beyond to the right and zip back into its icon on the toolbar; but, when it zips open to the side, it is not accessible. Any help or ideas are appreciated. Thanks
0
 
weedCommented:
Again, delete your preferences. Thatll reset the location for the palettes/toolbars etc.
0
 
Suzie_ICommented:
Deleting the preferences will fix this problem.  Alternatively, I still think it may be connected to your screen position.  In the monitors control panel, go to the geometry tab and decrease the width of your screen.  If the width of your screen is greater than your screen size it will cause the edges of your desktop/application, etc to extend beyond view.  
0
 
JMBMAuthor Commented:
I think both of you are thinking of OS9 (only a guess); OS10 has no control panels; and I can't find the Preferences. Could be my lack of knowing OS10 (or any Mac, for that). Still cannot get to the open Drawing toolbar. Any help is appreciated. Thanks.
0
 
weedCommented:
No, OS X's control panels are under the System Preferences in your Apple menu. The preferences folder is in your Home/Library/Preferences folder.
0
 
Suzie_ICommented:
Try going to System Preferences on the dock.  Click on Displays and go to the geometry tab.
0
 
JMBMAuthor Commented:
Since this was the first comment received and it turned out to be the correct solution, I am giving points for this person. I had to wait for our computer techy person to do the job. In the Preferences folder there was another folder called Microsoft and in that an Excel preference was found. He deleted it and all is fine. Thank you very much.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now