installing cd writer

I am trying to install a cd writer.I am running Win XP Pro.I know wrong forum.I swapped out the old cd rom put in a cd rw.This is the message I received after rebooting: sec master drive - ATAPI Incompatible
press F1 to continue.Turned off computer and cheched the settings.It was set to S/L.Rebooted.Same thing.Changed setting to C/S, which was how the old cd rom was set.Same Message.Put old cdrom back in.Same message.Once I press F1 the computer runs fine except I don't have a D drive. Please Help

Rob
esh195Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stretchspCommented:
With the new CD rom installed, boot the computer into safe mode.  You can do this by pressing F5 or F8 ( can't remember right now)  When in safe mode, right click on the my computer icon and select properties. then select the device manager in there should be a cd rom.  Delete this driver and then reboot the machine (normal).  when the computer reboots it should detect the new cd rom.  When asked for the driver either point it to the disk that came with the cd rom, or get a copy of the drivers from the cd rom manufacturers website.
0
snewoCommented:
FYI, it's F8 for Safe Mode.

I do not believe that this is an operating system/driver issue.  The error you're getting is in POST (Power On Self Test) and needs to be solved there.  

I've never seen that error message.  I have had MANY misconfigured CS/SL/MA jumper settings though.  Here is the configuration that I would try:

IDE Channel 1: Harddrive with jumper set as it is

IDE Channel 2: CD-ROM with jumper set to CS

Do not have any other devices connected to the IDE channels.  Try to boot this way.  You may need to enter your BIOS (ie. "Press SOME KEY to enter Setup") and configure it to look for devices on both IDE channels.  My guess is that you have these plugged into the same ribbon cable.  Breaking it out as mentioned above should help you troubleshoot.

Snewo

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
drcspyCommented:
'message I received after rebooting: sec master drive - ATAPI Incompatible'

would tend to suggest to me that you need to set this drive to 'master'........
0
MichalJCommented:
You said "Put old cdrom back in.Same message". This sugests that cable went wrong.

My old MB manual says this about 80 wires ribbon:
Blue-MB
Gray-Slave
Black- Master
But on my very new MB there is no such note. And I have two hard drives being switched back and forth between Master and Slave using jumpers only (installing new system and retrieving data from old). So this colors probably means nothing lately.

Some CDs work only as Slaves. Worth to try it. Olso try to enter BIOS and disable IDE with CD, enable detect (if you have this option, save and reboot. Than anable it back and detect, save and reboot. Have no system floppy in to save time.
0
esh195Author Commented:
Thanks.It was the cable
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.