Userinit.exe NO disk Windows XP Home

K, here goes
Got a computer that when on bootup I get a userinit.exe NO DISK error. I can cancel, try again or continue. I hit that cancel about 15 times and it goes away. Ive tried changing the userinit in the regedt32 to just userinit.exe rather than c:\windows\system32\blah blah

Anyone know what is causing this?

Ive disabled all the startup things that could be causing this so I dont think it has anything to do with that.

Thanks in advance
Who is Participating?
MSGeekConnect With a Mentor Commented:
Since this didn't solve your issue, you could request the question be closed in Community Support?  Tell that user he's in trouble with me too, I lost out on 500 points!
have you tried "sfc /scannow" at promt/run command
GearboneAuthor Commented:
Just tried it as you suggested and no luck. Same thing. The user is now confessing that he tried to reinstall the OS at his desktop but on the slave hard drive. I think he really messed something up. I cannot even perform a roll back.

I already suggested a backup and wipe which he has agreed to. Thanks for your help though.

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Try using System Restore on it to an earlier date if it just started happening.

Also you could try doing a Repair installation of XP:

GearboneAuthor Commented:
hey sorry bout that, new to the boards here. Thanks for cool tip ill award anyways

Thanks again
Thanks, really no need.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.