All text is italicized

On one of my Windows XP machines, all the text is italicized.  This includes web pages, list boxes, etc. Basically anywhere where a font is not specified from within the program.  I have checked my Appearance tabs under Advanced and changed my themes.

If any of you can help, or need snapshots or anything, please help out.  I have tried everything.


Travis
LVL 7
wtconwayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NEOsporinCommented:
How about a "chkdsk /f" at the command prompt just to be safe- the appearance tab should of done it. have you looked under "Regional and language options" in control panel,there is a check mark to retun settings to default I believe... otherwise... shoot I dunno- I'd like a screen shot actually, a few if you can save em as jpg's. That is if the problem doesn't go away. I guess try to figure out what changed when... your event viewer can tell you certain things... and even by who, should it not of been you doing it.
neosporin2v2@hotmail.com
GL!
-NEO
0
StonyWallCommented:
You can try booting into Safe Mode and see if it still is in italics.

How to boot into Safe Mode...

1) Click "Start" then "Run" and type in "msconfig".
2) Click on the tab "BOOT.INI" and check off "/SAFEBOOT" from the "Boot Options" section.
3) Click "OK" and then when prompted click "Restart".

To exit out of Safe Mode just go back into msconfig and under the tab "General" choose "Normal Startup..." and click "OK" and then "Restart" when prompted.

If you see notmal lettering in Safe Mode, try removing your video card driver from the device manager and restart into normal mode.  Then install the latest driver for your video card and see if that helps.


Hope this helps.
0
wtconwayAuthor Commented:
Ok,

I have ran chkdsk and rechecked all settings.  I have gone into Safe Mode and saw it there. I have upgraded my video card, deleted my video card, and reinstall my video card.

I am still at square one on this machine.

Travis
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

StonyWallCommented:
Okay... here's a long shot.

Go to a DOS prompt and switch to the WINDOWS directory.
(i.e.  C:\Windows\ )

Type: "attrib fonts"

You are looking to see if the system attribute is still in place.  The attribute should have an "S".

The full set of attributes should be "S" and "R".

Do this from the WINDOES directory in DOS.
If it doesn't type this:  attrib +s fonts  (for System attribute only)
If you have no attributes, then type this:  attrib +s +r fonts.

Really hope this helps.
0
StonyWallCommented:
P.S.  Reboot after changing the attribute.

:P
0
pelejabCommented:
if this problem has only occured recently try doing a system restore and choose an earlier date.

cheers
Pete
0
wtconwayAuthor Commented:
StonyWall - The attributes are set correctly.  I really have no idea what is going on.

pelejab - I do not use System Restore because of the problems it has with viruses.  If you do a system restore with a virus, then your system catches it and for some reason your system crashes (this is Windows you know), boom, the virus is back causing havoc again.

I don't know what is going on here.  I wonder if maybe running the XP Repair function from the CD could pose some light?

Travis
0
wtconwayAuthor Commented:
I fixed it by using the Windows XP Repair function on the CD.

Directions:
* Insert CD
* Go on to a regular install
* Choose the OS
* Choose Repair
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gemartiCommented:
Check your sytem.ini file
START|RUN|Sysedit

Here's a typical setup:
[386enh]
woafont=dosapp.FON
EGA80WOA.FON=EGA80WOA.FON
EGA40WOA.FON=EGA40WOA.FON
CGA80WOA.FON=CGA80WOA.FON
CGA40WOA.FON=CGA40WOA.FON
[TTFontDimenCacheDBCS]
0 4=2 4
0 5=3 5
0 6=4 6
0 7=4 7
0 8=5 8
0 9=5 9
0 10=6 10
0 11=7 11
0 12=7 12
0 13=8 13
0 14=8 14
0 15=9 15
0 16=10 16
0 18=11 18
0 20=12 20
0 22=13 22
0
CleanupPingCommented:
wtconway:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
YensidModCommented:
Question is PAQ'd and points refunded.

YensidMod
Community Support Moderator @Experts Exchange
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.