?
Solved

exchange 2000 mailbox store keeps dismounting

Posted on 2003-03-07
3
Medium Priority
?
681 Views
Last Modified: 2012-05-04
hi
my exchange 2000 mailbox store keeps dismounting.
i get the folowing events in the app log

Event Source:     ESE98
Event Category:     General
Event ID:     482
Date:          3/7/2003
Time:          10:22:56 AM
User:          N/A
Computer:     UNIMATRIX
Description:
Information Store (2916) An attempt to write to the file "D:\Exchsrvr\mdbdata\priv1.edb" at offset 4294254592 (0x00000000fff52000) for 712704 (0x000ae000) bytes failed with system error 112 (0x00000070): "There is not enough space on the disk. ".  The write operation will fail with error -1808 (0xfffff8f0).  If this error persists then the file may be damaged and may need to be restored from a previous backup.

and
Event Type:     Error
Event Source:     MSExchangeIS
Event Category:     General
Event ID:     1003
Date:          3/7/2003
Time:          10:22:49 AM
User:          N/A
Computer:     UNIMATRIX
Description:
The disk is full for database "First Storage Group\Mailbox Store (UNIMATRIX)". Attempting to unmount the database.

the disk that exchane is installed on has 14 gigs free.
i did notice though that it is installed on a fat32 partition.
Please help, mail has been down for 2 days now.


0
Comment
Question by:selvang
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 37

Accepted Solution

by:
Jamie McKillop earned 300 total points
ID: 8090335
This is due to the fact that fat32 partitions have a maximum file size of 4GB. You will need to convert your partition to NTFS. You should be able to mount the database after you convert the partition.
0
 

Expert Comment

by:WickedWarlock
ID: 8104430
the last user comment is correct....once you do that...make sure you also have the lastest service pack installed
0
 

Author Comment

by:selvang
ID: 8127150
Thanks it worked.

First i ran eseutil and that seemed to sort out the problem
but my mail server crashed again today.

i converted from fat32 to ntfs and everything is working fine now.

thanks again for the help
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question