?
Solved

Laserwriter IInt driver problems in 10.2.4...?

Posted on 2003-03-08
4
Medium Priority
?
257 Views
Last Modified: 2010-04-14
I recently hooked up my LW IInt up to the ethernet network using Asante's ethernet to localtalk bridge.  Both the G4 running 10.2.4 and the G3 running 9.2.2 see the printer, but only the 9.2.2 system is actually able to print.  Print center can see the printer and add it, but after a small wait where print center indicates it is processing and printing, nothing ever materializes and the printer returns to standby.  I have tried the generic ppd (as no IInt option is available) and I've tried a few other printer models, all of which yield similar results.  Any suggestions?
0
Comment
Question by:iconocolumn
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 30

Expert Comment

by:weed
ID: 8094149
Get the IINT PPDs. Should be able to get them from Apple.
0
 

Author Comment

by:iconocolumn
ID: 8095222
I have searched apple's site and cannot find any laserwriter IInt drivers for OSX.  Are you suggesting there is a way to trick X into taking a 7-9 ppd?
0
 
LVL 30

Accepted Solution

by:
weed earned 200 total points
ID: 8095341
Visit http://www.linuxprinting.org/macosx/pslevel1/

The problem is that the OS X printer drivers that ship with OS X are Postscript level 2 or above. The IINT is Postscript level 1. So, grab those packages to enable postscript level 1, and also include the IINT PPDs.
0
 

Author Comment

by:iconocolumn
ID: 8095880
After a few minor adjustments and a few changes to the included instructions I was able to get it to recognize and print.  Thanks.
0

Featured Post

Supports up to 4K resolution!

The VS192 2-Port 4K DisplayPort Splitter is perfect for anyone who needs to send one source of DisplayPort high definition video to two or four DisplayPort displays. The VS192 can split and also expand DisplayPort audio/video signal on two or four DisplayPort monitors.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Even though Mac OS X has been around for many years now, certain well-liked and eminently useful software apps never made the jump from Mac OS 9 to Mac OS X. Ever used Word Perfect for Mac? Version 3.5 was the last version, built for Mac OS 9. Who c…
iCloud Drive was introduced after iOS 8 was launched last year. This drive is Apple’s online storage device that lets users sync their files and access them from all their Apple devices.   There is a lot of data that is not automatically backed up…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question