Problem in solaris 9 for x86 installation

Copying mini-root to local disk. WARNING: /pci@0,0/pci...

WARNING: /pci@0,0;pci-ide@7,1/ide@1 (ata1):
timeout: abort request, target=0 lun=0
WARNING: /pci@0,0;pci-ide@7,1/ide@1 (ata1):
timeout: abort request, target=0 lun=0
WARNING: /pci@0,0;pci-ide@7,1/ide@1 (ata1):
timeout: abort request, target=0 lun=0
WARNING: /pci@0,0;pci-ide@7,1/ide@1 (ata1):
timeout: abort request, target=0 lun=0
WARNING: /pci@0,0;pci-ide@7,1/ide@1/sd@0,0 (sd0):
SCSI transport failed: reason 'reset'" retrying command

I've tried many many times, but alway got this information, I'm crazy. Please help me!
dzhwjAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

yuzhCommented:
What type of PC are you using, CPU, MB, NIC, Graphic card etc?

You need to make sure that your hardware is support by Solaris.

Have a look at the Solaris (Intel) Hardware Compatibility Lists:
http://soldc.sun.com/support/drivers/hcl/index.html

Since the list for Solaris 9 is not yet available, you can pick the hardware from the Solaris 8 list. (it should work for you).

Here's some usefull infor for you to play with Solaris:

Solaris Intel FAQs:
http://wwws.sun.com/software/solaris/x86/faq.html#0q4
http://sun.drydog.com/faq/
http://access1.sun.com/FAQSets/Solarisx86FAQs.html
http://docs.sun.com/

Software:
http://sunfreeware.com/
http://www.sunfreeware.dk/sunsolaris.html
http://www.freeware4sun.com/show.php?jezyk=en&wht=software

Cheers!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
elf_binCommented:
It looks like you're having timeouts accessing your HDD(s) both IDE and SCSI (!)
I think the miniroot is being copied to the hdd and doesn't get there!
Run diagnostics to ensure the disk subsystem is okay.
Check that the CDROM media with the Solaris software is okay.
Check that Solaris for Intel supports your IDE/SCSI subsystem (there are some that are a little "dodgy" these days).

Best of luck
0
yuzhCommented:
How's it going ?
0
elf_binCommented:
Yeah, I've had those very same error messages and everytime SUN has come put and replaced the faulty disk drives (I have a maintenance contract with them).
Of course, you have to go throught the whole telephoen support c**p first.

You might like to try iostat -En and just look for the broken disk to see it's stats.

So replace those broken disks.

0
liddlerCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

Points split yuzh & elf_bin

Please leave any comments here within the next four days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

liddler
EE Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.