Unable to finish Network wizard in XP

Hello every one.....

First of all please don't look at my Englsh because i'm one of those canadian "frog".

Well here's my problem. I have a PC with XP Pro on it and an old 150Mhz with win98SE.

At first i have already one NIC for my cable modem connection (on the XP machine) and one NIC on the old one. I just buy another one two days ago and try to make a network to share my Internet. I tougth it will be simple..... But it seem not. First of all i'm unable to run the wizard until the end. So my host can't be ok. Those anyone have a clue why the Network wizard always stopped (saying it can't complete the network).I have ZoneAlarm on that PC..... I see my first NIC but my second one is not list into ZA..... Can it be the problem ? Please if someone know why my wizard can't complete please tell me.... If my host computer is ok then maybe this time it will be easier for me to set the client....... Thanks a lot to answer me....
bigben_qcAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

night_monkeyCommented:
yes, it may be the problem. try disabling or uninstalling zonealarm, and then run the network setup wizard. i'm assuming that you have a firewall on your cable modem or your cable modem router. why do you still need zonealarm?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bigben_qcAuthor Commented:
Yes i have ZA on my cable modem.... Why i need it ? Well to protect myself i guess...ahahaha

I have no router i join to 2 boxes with a crossover cable..... I'm leaving from work to home i will try to unable ZA. Thanks for the rapidity i will give you feedback (and points) tomorrow....Thanks again.......
0
night_monkeyCommented:
sure, good luck.
0
bigben_qcAuthor Commented:
Great it almost work !!!!!!!!!

I have disable ZA and the wizard finish ok. Now my network is ALMOST done... ALMOST ? Yes i have a little problem. My host (Win XP Pro) can Ping and see (i have to add it cause it didn't see it) my client (win 98SE). But the other side is not the same. I CAN'T ping or connect to my host ? What is the problem now. Maybe something wrong in the TCP/IP protocol ? I have tried with or without ZA and there's no difference. Hope someone can tell me what i can look for thanks.
0
night_monkeyCommented:
have you enabled netbios over tcp/ip on the xp machine?

are you trying to ping the netbios name or the ip address?

if your tcp/ip stack is damaged you can reinstall it.



Windows 98

How to Remove and Reinstall TCP/IP From the Network Control Panel

NOTE: You must have the Windows 95 or Windows 98 CD or the .cab files installed on the hard drive for this proceedure.
To check to see if the .cab files are on the hard drive click on <Start><Find><Files or Folders> and in the Named field type in *.cab, make sure you are looking in the C: drive and click on Find Now. You are looking for files that are named Win95_02.cab, Win95_03.cab...
Double click on the "My Computer" icon.
Double click on the "Control Panel" icon.
Double click on the "Network" icon.
Click on TCP/IP that is bound to the Dial-Up Adaptor.
You can tell if it is bound to the Dial-Up Adaptor if after the protocol name it has "=> Dial-Up Adaptor".
Once it is hilighted click on "Remove".
Click on "OK"
Reboot the computer.
When prompted to reboot the machine select "Yes".
Once rebooted go back into the "Network" icon in "Control Panel".
Click on "Add"
Under "Click the type of network component you want to install:" select "Protocol" and click on "Add".
Under "Manufacturers:" select "Microsoft".
Under "Network Protocols:" select "TCP/IP"
Click on "OK"
If you receive the message "A file being copied is older then a file that is currently on your computer ... Do you want to keep the existing file?" Select "No" at this prompt.
Reboot the machine


Windows 2000

http://support.microsoft.com/default.aspx?scid=kb;en-us;285034
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.