Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 175
  • Last Modified:

802.11b "excellent signal", temporary pings though

I have a Linksys WAP11 v2.2 with the latest firmware.

I can get a solid connection (excellent strength and quality) but it will only reply to a ping over wireless for about 5 seconds after it boots, after that it stops respondig.

It responds fine over ethernet via a hub.  I can get in and configure it over ethernet.

I can go in and just re "apply" the existing settings in the web interface to get it to reboot and I'll be able to ping for 5 seconds and then nothing.


I just added a Bridge on Channel 5 that it connect to.  The AP is on Channel 11 (though I've tried 1,2,3,8,9,10,11 with no cure).

At first I couldn't get a solid RF connection, but then cranked the Beacon Interval down to 25ms from 100ms and it stays stable now.

It's not a duplicate IP.  I assign the IP statically because DHCP doesn't respond at all.

Any suggestions?
0
Buster451
Asked:
Buster451
  • 5
  • 2
  • 2
  • +4
1 Solution
 
Buster451Author Commented:
Whoops, forgot to add.  I already tried shutting down the Bridge (linksys wep11) and it didn't help with the connection.

It was all operating fine before I turned it off.
0
 
Buster451Author Commented:
You get a pile of points if you can fix this one.  I hammered on it for 4 hours and my brain is fuzz now.
0
 
lrmooreCommented:
Has it ever worked? If not, I believe it just might be foobar. Take it back to the store and get another one.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
lrmooreCommented:
>It's not a duplicate IP.  I assign the IP statically because DHCP doesn't respond at all.
DHCP does not give the AP an address, or your wirless PC an address? Which one are you statically assigning?
0
 
Flash828Commented:
Are you using 128 Bit WEP?  If so turn off wep and see if it is still happening.  If it isn't, try it at 64-Bit Wep (or 48-bit as its sometimes called).
0
 
edmonds_robertCommented:
Also, check that the SSID's match between the two bridges.
0
 
antonsigurCommented:
I've had this problem if there is interferance in the room...
Are you using MAC-address filter on the linksys?
0
 
edmonds_robertCommented:
Good point.  I have heard that cordless phones can interfere with the signal.  Especially 2.4GHZ phones, if your AP uses that frequency.
0
 
Buster451Author Commented:
The Access Point had been working fine for the last year.  I just turned it off for about an hour.

The AP has a static IP.  The wireless pc has a static IP.

Turned WEP off completely.  Just trying to get basic connectivity for now.

SSID is fine on the AP.  The Bridge is functioning fine, it's the AP that's the problem.  I even tried a couple of different SSID's (both the PC and AP configured the same) and it didn't help.

No MAC-address filter is setup.

I would have considered the interference problem, but it has been working all along.  I even tried turning off the bridge and just running the access point and it still doesn't work.
0
 
antonsigurCommented:
Are you using correct power supply (just asking...)
0
 
Buster451Author Commented:
Yes, it is the correct power supply.
0
 
Buster451Author Commented:
Well, I did a couple of hard resets of the device back to factory defaults and reconfigured.  Finally it started working.  No clue what was wrong.
0
 
CleanupPingCommented:
Buster451:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
SpazMODicCommented:
PAQed, with points refunded (500)

SpazMODic
EE Moderator
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 5
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now