?
Solved

[slave] problems pls help

Posted on 2003-03-11
8
Medium Priority
?
229 Views
Last Modified: 2010-04-03
Hi
I have setup a 40GB HD as the master and 200GB as the slave.  The problem is that the slave HD which is suppose to register as 200GB, only shows up as 127GB.  Can anyone help.

Thank u in advance
0
Comment
Question by:nam045
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 1

Expert Comment

by:brakmat
ID: 8113627
Your Mother board will not support the larger drive
Try a BIOS update or install something like
Maxtors EZ-BIOS
0
 
LVL 45

Expert Comment

by:patrickab
ID: 8115375
brakmat - you may well be correct but how do you know without knowing the make and model of the m/b and without knowing the OS?

nam045 - Please give us this info' so we can be certain of your best course of action.
0
Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

 

Author Comment

by:nam045
ID: 8115422
I have Gigabyte motherboard GA-8PE667 and running Windows XP Home Edition.

I have downloaded and tried the Intel Application Accelerator, but that does not solve the problem, i m still getting 137GB
0
 

Author Comment

by:nam045
ID: 8115428
Also forgot to mention that I have updated the BIOS to the latest 1 which is version F3
0
 
LVL 1

Accepted Solution

by:
brakmat earned 300 total points
ID: 8115486
I had an assumtion that he was running IDE interface and since I know that there is a 127GB limit, I knew that my assumtion must have been correct.

You can download MaxBlast Here
http://www.maxtor.co.jp/maxblast/
or go here
http://www.maxtor.co.jp/downloads/pub/main/maxblast.exe
0
 

Author Comment

by:nam045
ID: 8118020
Also forgot to mention that I have updated the BIOS to the latest 1 which is version F3
0
 

Author Comment

by:nam045
ID: 8118140
Thank u brakmat, although ur answer was not the one it gave me an idea, so I went to my HD manufacturers website and downlaoded a similar program and now it works.  Stupidity by me really, why didnt I think of that, would have saved me a lot of hassle.  Thanks anyway
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question