• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 981
  • Last Modified:

EXPLORER.EXE make CPU spike very high when using/clicking out of Start button / Program Tree

This one is unusual.

When I click my Start button, and navigate anywhere in the menu, my performance is sluggish and difficult to use. Perhaps I should back up first.

I'm using a Dell Latitude C640 notebook, with the following pertinent specs:
P4 2.0 Mhz
1 GB RAM

Running: Windows XP, SP1 /w all latest updates

In other words, this thing *should* be a friggin rocket. It performs extremely well doing heavy operations in general, but for some reason, is *dying* when I click the Start button.

To help the troubleshooting, I can tell you that I have tried reinstalling Win XP twice in an effort to get around this annoyance, with no help.

To give some more detail, when I click Start, it pops up instantly...but as soon as I move my mouse anywhere off of the bar or into a new sub-menu, my computer chokes. That is, if I click Start, and then "click out" to make it disappear, there is a good 1-2 second delay before it actually disappears, during which time my computer chugs. Similarly, if I click State, and go to Programs (or any other sub-menu that spawns a new element), it start to chug hard.

It is very hard to explain, considering I was using a laptop with half the speed a month ago, and it never exhibited this problem (was a C600).  

From a processor/Memory consumption perspective, the following things are noticable:

EXPLORER.EXE jumps up to as high as 95% when I "click out" from anything on the Start/Program bar and cause it to disappear. No other processes seem to increase in CPU consumption or memory utilization.

I understand that Laptops aren't as powerful as desktops, etc., but this is so bad that it actually makes it difficult to use the start bar and pick programs, because the CPU is chugging away making the mouse icon trip out.

Aside from that, I have nothing to go on! Aside from the fact that I have tried reinstalling, only to find that the problem remains. If this is a hardware issue, I am looking for any help in diagnosing what might be going on...all feedback / suggestions are appreciated.

Thanks.
0
Milkshake
Asked:
Milkshake
1 Solution
 
CrazyOneCommented:
See if this helps

Explorer.exe Process Uses Many CPU Cycles When Windows Is Idle
http://support.microsoft.com/default.aspx?scid=kb;en-us;317751
0
 
duerraCommented:
This *may* be worth a shot.  Try placing a small, portable fan aimed at the airflow vent on your laptop.  Leave it there, shut down your computer for a couple minutes, then restart.  With the fan still running, see if your computer still has these problems.  Leave the fan going for a couple days and see if the problem pops back up.  If it doesn't chances are that you're having an overheating problem (very common in laptops).  You'll can either keep the fan on there, or get your laptop cleaned out to get rid of all the dust build-up (or both).

If not, this isn't the answer to your problem... but it's definitely worth a shot, and I wouldn't rule it out if I were you.  You'd be surprised ;)
0
 
MilkshakeAuthor Commented:
Hi CrazyOne, This looks promising...but what the heck is this?

"To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix."

I didn't even know Microsoft *had* a support desk :)

I guess I'll try to get a hold of someone there for the fix....will advise results.

duerra:
The laptop I use has numerous fan settings, and even if I turn the thing on in the dead of winter up here in Toronto, it is still chugging. I've done some examination of the fan area, and no dust whatsoever (only a month old). I won't rule out the cooling issue though as something to look at.

Thanks for the help so far...any other input would be appreciated!
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
MilkshakeAuthor Commented:
Figured this one out myself.

Turns out it was a setting in the SYSTEM / Advanced / Performance menu. I turned off Menu shadowing, and BANG, no more problems.

Hope this helps someone else!
0
 
duerraCommented:
Well there you go.  Weird to think that shadows caused THAT many problems, but I guess it happens.

Good luck in the future!
0
 
CleanupPingCommented:
Milkshake:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
eecomputingsCommented:
As the questioner solved it himself, refunding the points, but since it contains useful info, PAQing for zero points.

eecomputings
E-E moderator
0
 
webennetCommented:
I'm having similar problems my self. I updated the servicepack on XP to 1a. It still spikes the CPU to over 95%. I've removed shadowing and still no luck.

Any thoughts?

Ralph
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now