?
Solved

Problem with Microsoft Wireless Optical Desktop keybard

Posted on 2003-03-12
4
Medium Priority
?
702 Views
Last Modified: 2012-06-27
I had both the keyboard and mouse working like a champ until a week ago then the keyboard stopped working all of a sudden. I had been enjoying the wireless freedom and optical bliss for about a month at this point. I use the "when in doubt, reboot" strategy for stuff like this so I rebooted my Windows NT 4.0 Server (SP6a) and woh, the PC started making a noise like there was a key "stuck" on the keyboard. Went with that assumption and made sure no key was stuck. Just for kicks, I removed the batteries from the keyboard and re-started the PC. Same thing, noise right at startup when the computer goes through memory check. So right now, I am using a wired keyboard and just the mouse from the optical wireless package. The rodent is under control and behaving as rodents should. Microsoft support site, Wireless Optical Desktop FAQ and google have not been helpful. Any help appreciated to get the keyboard going ...

-Jay
0
Comment
Question by:jchopde
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Assisted Solution

by:sntsfn
sntsfn earned 1000 total points
ID: 8128316
have you tried hitting the connect button on the keyboard and IRa device, also check your connections on the back of your pc.
0
 
LVL 6

Author Comment

by:jchopde
ID: 8128388
Yes, tried that :-( I know the Keyboard connects to the receiver because there is an "F Lock" key on the keyboard which lights up the "F Lock" light on the receiver. But this is the only key that seems to work. Hitting CAPS LOCK or NUM LOCK do not give me the lights on the receiver that I used to see before.
0
 
LVL 1

Accepted Solution

by:
raven_illusion earned 1000 total points
ID: 8202042
maybe a dead keyboard, had a simular issue with a wireless kbd (not a microsoft, logitech I think) and it was the board.
Call support and see what the warranty is on it, may need to be replaced.
0
 
LVL 6

Author Comment

by:jchopde
ID: 10893810
Points for being kind enough to respond. I was cleaning up my Question history. Completely forgot about this thing which is now over a year old !
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are anything like me, you install many apps on your phone and have your life on it, sometimes literally.  When I bought my current phone, a Samsung Galaxy S5 from Verizon, they were only selling the versions with 16 GB internal.  I didn't rea…
The 21st century solution to antiquated pagers.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question