• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 363
  • Last Modified:

Net use K: /home not mapping on Win2K workstation.

Hi all,

I'm having trouble mapping a home directory.
When the NET USE k: /home command is executed (via a login script) on one of my Win2K Pro workstation, I get this message:

"The user's home directory cannot be determined.
   EXPLANATION
The system could not determine your home directory.
   ACTION
Ask your network administrator to add a home directory for you."


The user's profile points to the correct home directory but the NET USE command still returns this error. This only happens with ONE of my Win2K comps. All of the others work fine with identical configurations.
Hope this wasn't confusing. Any help would be greatly appreciated!!!!

Kevin



P.S. Great site
0
Aenem
Asked:
Aenem
  • 4
  • 3
1 Solution
 
dansotoCommented:
try net use k:\%homepath%

or

net use k:\%homeshare%
0
 
AenemAuthor Commented:
dansoto,

I just tried both %homeshare% and %homepath% with the exact syntax that you gave me and recieved the following message:

"System error 67 has occured.

The network name connot be found."

Thanks for the help!!
0
 
dansotoCommented:
How about this because, for the life of me, I can't think of the correct variable to use...

1) Go to a DOS prompt.
2) Type "set"
3) Check for a variable that points to your home directory
4) Use that variable in the login script surrounded by %'s.... as in %homedirectory% ....

If you don't see a variable with the home directory then that means it isn't being passed to the machine upon logging in.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
AenemAuthor Commented:
dansoto,

I just tried both %homeshare% and %homepath% with the exact syntax that you gave me and recieved the following message:

"System error 67 has occured.

The network name connot be found."

Thanks for the help!!
0
 
AenemAuthor Commented:
sorry for that post...I accidentally refreshed. Anyway...the only thing I see is:

HOMEDRIVE=C:
HOMEPATH=\
0
 
dansotoCommented:
Ok.. I just found this.. see if it is applicable (if you are running a mixed environment with NT4 and 2000 Domain Controllers)

http://support.microsoft.com/default.aspx?scid=kb;en-us;262890


0
 
CleanupPingCommented:
Aenem:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
AenemAuthor Commented:
Sorry for the delay. Thanks again dansoto for all your help but the problem seemed to work itself out. It just decided to start working with my original settings. Go figure!

Thanks again!

Aenem
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now