Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 354
  • Last Modified:

Computer Won't Boot Up

I have WinXP Home and a Soyo K7V Dragon Plus MOBO. My computer was working completely fine, but i couldn't get a firewire card to work, so i tried flashing the bios. I downloaded the most current bios file and used the flash utility to flash the computer. I tried flashing it, but it kept getting stuck and the floppy drive light just stayed on, i figured it was a bad disk, so i tried a few disks. Finally i got it to take the update, it said "push F1 to restart computer", so i pushed it and here's where all the mayhem started. The computer tried to boot up, but seemed like it was stuck in the first 2 seconds of bootup, both cd-roms would keep blinking, but monitor wouldn't turn on, so I couldn't get anywhere. So i played around with the computer a little bit, then the computer would turn on (nothing on the monitor) and have one short beep, followed by a long beep(about 3 seconds) then shut itself down. I figured i might have messed up the bios, so i orded a new bios ($35 w/ shipping)and still the same problem. Then i read you are supposed to clear the cmos when u get a new bios chip. So i ordered another bios from another web site ($25... we're up to $60). Here's what I did: 1. Put in the new bios. 2. Unplugged power cord from back of computer. 3. Shorted the cmos. 4. plugged cord back in and turned on computer and still the same result, beeps and then a shutdown. I just looked on ebay and the same MOBO brand new is $65 and I already ordered a different MOBO, but I need this board to work b/c it has RAID-0 and i need some files off of it. If this is any help i took out the bios and booted the computer... no beeps and it just stays on, but goes nowhere. Please Please help me, I am stuck and don't know what to do.

thanks in advance,
jon
0
JonnyOneNut
Asked:
JonnyOneNut
1 Solution
 
kmorris1186Commented:
so it doesnt even beep any more??

do the lights come on?
does the HD spin up?
floppy light?
is there a small LED on the mobo?
if so, is it on?
did the power supply fan turn on?
did the monitor come out of sleep mode?

answer these and i will try to help more..

0
 
DanielSJCommented:
Remove Fireware card and retry booting system.

* If it can boot, then Fireware card issue.
* If it still can not, it is something else.

Try it and let people here knows, so we can think more.
0
 
micwalCommented:
If removing the card does not solve the problem do the following with the power cord removed from the power supply:  

1.  Reseat the memory, power supply to MOBO connector and CPU.

2.  Remove all the peripherals except for the memory, video card and CPU.  Disconnect all the drive data cables and power cords.

3.  Reboot the system.  If the system comes up to a post and fails to detect the HDD's then power off and reinstall the HDD power cord and data cable.  The computer at this point should be able to boot to windows (with raid 0 install both drives at once).

4.  At this point if it does boot, shut it down and start installing one piece of hardware after another.  Reboot between each installation.

5.  If it fails to boot with a particular PCI component then try a different slot.  Some components and chipsets are sensitive if the device requires busmastering.  If it doesn't work in any slot, it is the likely culprit.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
JonnyOneNutAuthor Commented:
test..
0
 
JonnyOneNutAuthor Commented:
The computer still just beeps and shuts off. thats as far as i can get, it is not any drive or pci device. It is either the bios or who knows. The problem is, i can't get anywhere, it wont turn on. The hdd light comes on the power light on the mobo is on... but as soon as i push power it turns on, after about a second it beeps real quick, then a pause, then it beeps for about 3 seconds, then just shuts off. all the fans are going(case and cpu). Its not a setting b/c i cant into the bios, theres no display, the computer is only on for about 6 seconds and then shuts off. I could make a video of what is happening if that will help.

thanks again everyone,
jon
0
 
JonnyOneNutAuthor Commented:
The computer still just beeps and shuts off. thats as far as i can get, it is not any drive or pci device. It is either the bios or who knows. The problem is, i can't get anywhere, it wont turn on. The hdd light comes on the power light on the mobo is on... but as soon as i push power it turns on, after about a second it beeps real quick, then a pause, then it beeps for about 3 seconds, then just shuts off. all the fans are going(case and cpu). Its not a setting b/c i cant into the bios, theres no display, the computer is only on for about 6 seconds and then shuts off. I could make a video of what is happening if that will help.

thanks again everyone,
jon
0
 
kmorris1186Commented:
ok... so it DOES turn on.. then give 1 long beep.. and 1 short beep. (all the lights are normal) then completly turns off as if the power is unplugged??

I have to advise what others say...
go down to barebones and see what happends...
just Video, 1 stick of ram, CPU, Keyboard

If it still doesnt boot, then the MOBO might have went bad sometime during the bios upgrade or when installing the firewire card.

let me know..

CLICK
0
 
JonnyOneNutAuthor Commented:
The computer still just beeps and shuts off. thats as far as i can get, it is not any drive or pci device. It is either the bios or who knows. The problem is, i can't get anywhere, it wont turn on. The hdd light comes on the power light on the mobo is on... but as soon as i push power it turns on, after about a second it beeps real quick, then a pause, then it beeps for about 3 seconds, then just shuts off. all the fans are going(case and cpu). Its not a setting b/c i cant into the bios, theres no display, the computer is only on for about 6 seconds and then shuts off. I could make a video of what is happening if that will help.

thanks again everyone,
jon
0
 
JonnyOneNutAuthor Commented:
kmorris you understand what is happening, well the short beep is first, then the long beep and shuts off, from that i assumed and what i read made it seem like it was the bios, thats why i ordered a new bios. actually i ordered 2 bioses, still does the exact same thing...
0
 
JonnyOneNutAuthor Commented:
Well, this is looking bleek. what it comes down to, is that I need the files off of my hard drive for my new system. However here is the problem, my hard drive is set up for RAID-0 (striping), so I need a raid controller to even access the files on the hard drive. By the way, it is the promise raid controller. I'm already in the hole $60, otherwise if i knew all this would have happened, i would have ordered a whole new Mobo for $65. So, what it comes down to is, how can i get the files off of these hard drives??

thanks again,
jon
0
 
JonnyOneNutAuthor Commented:
Well, this is looking bleek. what it comes down to, is that I need the files off of my hard drive for my new system. However here is the problem, my hard drive is set up for RAID-0 (striping), so I need a raid controller to even access the files on the hard drive. By the way, it is the promise raid controller. I'm already in the hole $60, otherwise if i knew all this would have happened, i would have ordered a whole new Mobo for $65. So, what it comes down to is, how can i get the files off of these hard drives??

thanks again,
jon
0
 
JonnyOneNutAuthor Commented:
Well, this is looking bleek. what it comes down to, is that I need the files off of my hard drive for my new system. However here is the problem, my hard drive is set up for RAID-0 (striping), so I need a raid controller to even access the files on the hard drive. By the way, it is the promise raid controller. I'm already in the hole $60, otherwise if i knew all this would have happened, i would have ordered a whole new Mobo for $65. So, what it comes down to is, how can i get the files off of these hard drives??

thanks again,
jon
0
 
1175089Commented:
Here in EE has a lot of questions like your, use google "site:experts-exchange.com corrupted BIOS" or simular expresion ...
0
 
GriffonCommented:
I am sorry to say the long and short of it is that your board has an error and there is nothing you can do. You have an IBM BIOS I am guessing and that beep code means "System Board Error". So there is little that you can do ... any problems will be sorted by a new motherboard.

although I knew the answer to this already here is a reference to a page about bios beeps and what they mean.

http://www.pantherproducts.co.uk/Articles/Motherboard/BIOSbeep.shtml

Griffon
0
 
ryanthemadoneCommented:
Hail Jonny,

If you have stripped down the system and still no joy then your system board is shagged, it could be your BIOS, but hey you've tried two so lets assume that that's been eliminated.

On a more positive note you can get your data off of your hard drives! YAY

The only way to do this is with a raid controller, unfortunately I know of no other way around this one.

You can get a cheap raid controller (plugs in a PCI socket) from your local dealer (hardware dealer).

Failing that you could try using the force young jedi.

Ryan.
0
 
CovenantCommented:
Er... try plugging a different fan (one with a 3-wire connector) into the CPUFAN header on the motherboard.

It sounds like the CPU warning feature is kicking in from BIOS and shutting down your pc to prevent cpu damage.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now