Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 614
  • Last Modified:

Seagate scsi drive go 0 mb after rebuilding

I have a dell poweredge 2300 server with 2 seagate cheetah scsi drives (both are 8486mb capacity). The drive in ch 0 suddenly failed to respond, and force me to reboot the system. During booting, I have seen that drive in ch 0 has a "degraded" comment, then i went to scsi disk utilities and tried to rebuild the drive. I thought rebuilding was successful but when I went to the drive information, the drive capacity becomes "---" or which I may think as '0'. I also tried to do 'rebuild' again, but it says 'not valid operation'. Could anyone help?
0
spectrum_carpenter
Asked:
spectrum_carpenter
2 Solutions
 
sKuLLsHoTCommented:
it is my guess that the primary scsi disk in the (mirror set?) has failed. Im not sure if by choosing to rebuild the array back onto a faulty disk would cause a loss of the array or not, best to get a replacement drive, if it stops working all-of-a-sudden its usually for a reason. hopefully with a new drive rebuild will work..
0
 
chicagoanCommented:
Yup, sounds like your drive0 is kaput. There are drive indicators on a 2300 (see http://premiersupport.dell.com/docs/Systems/scham/html/en/ug/hdd.htm). The drive may still be under warranty... Obviously they're mirrored, so slap in a replacement and rebuild.
0
 
pratiganCommented:
I believe you've got your answers as listed above.  I would get another drive and rebuild from there.  You can then attempt to test the drive by connecting it to another system and see what happens, just for piece of mind.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
SunBowCommented:
Sounds like kaput alright.
If you have Adaptec, try pressing <cntl>A at bootup, and you can use its ROM utilities to check things out or reconfigure.

Mirror? Not so hot to do if MS IMO. NW ok.

Consider reconfiguring, restrap to have the other one boot first, put OS on it, and then try to use the problematic one.

Heed all boot messages: does BIOS identify all drives uniquely? You couldn't have some collision with CD, could you?

Boot NT CD and go for its repair or restore options.

In any case, the rebuild seems to have not performed very well at all. Always run install from scratch. Don't upgrade in place. but I don't think that (problem) fits this situation.
0
 
SunBowCommented:
Do revisit all cabling, connections, etc., the HW side.
0
 
LucFCommented:
spectrum_carpenter,
No comment has been added lately (324 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: split points between sKuLLsHoT http:#8134075 and chicagoan http:#8134104

Please leave any comments here within 7 days.

-- Please DO NOT accept this comment as an answer ! --

Thanks,

LucF
EE Cleanup Volunteer
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now