Reconstructed computer fails to show any signs of life

Alright, I just recently tried to build a computer out of spare parts.  After assembling it, it ran buggy for a while and then died with a fried electronics smell.  After disassembly, I found that the CPU fan I had installed on it was improperly built; the fan had been attached to the heatsink upside-down, making it unable to turn.  So I wrote off the processor, and possibly the motherboard, as roasted.  

I then got another motherboard/processor combo, which I know works, and connected the power supply to it.  It failed to start.  I know the power supply works, because up until yesterday, it was powering my Athlon XP2000+ system.  The 'working' motherboard is a GA-5ammc with an AMD 400Mhz K6-2.  The only things that are connected to this motherboard that are from the previous, destroyed computer are the hard drive and the monitor, and the case.  Video and everything else is onboard.  

The most response I can get is a flash of the keyboard scroll-lock LEDs if I set the MB jumper to enable keyboard power on.  Note this flash happens when I turn the power supply on, not when I press the soft-power switch on the front of the case.  It doesn't boot to bios, make any kind of beeps, flash the monitor, or turn on the fan.  I've used a continuity tester to check the motherboard to see if it has current - it does - and am all out of ideas.
t0rchAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
drcodrcoConnect With a Mentor Commented:
Ok t0rch

To test that your motherboard has power of some sort try the following.

You say that power is going to your motherboard, then maybe your softpower on switch is fried. Trace the cable from your soft power on switch and try shorting the power on pins. Usually touching two of the pins together with a screwdriver will work (note this is not generally recommended).

Also try powering on with no memory, CPU, memory, HArd disk i.e. absolutely nothing but power to the motherboard. If you then try to boot it you should get some beeps. This means your mainboard is alive and knows it is missing memory and CPU.

Can you test the motherboard in another machine, or can you try another power supply?

Have you checked your manuals to make sure that your motherboard is getting the power supply it needs from your PSU.

Let me know if any of this helps
0
 
slink9Commented:
You won't get any response if you don't have a CPU on the board.  It is the brains and has to be there.

Take it out of the case (it could be shorting out) and set it up on your workbench.  Now put only the bare minimum in it - CPU, one stick of memory, floppy.  Do you get a POST screen when you start it?  If not, try swapping the memory.  If that still doesn't work try disabling the onboard video and putting a video card in it.  Still no fix?  You may have a bad CPU or mobo.
0
 
__WildStyleCommented:
AMD k6's use a 250W power supply and Athlon XP's use a 300W power supply! that is why it isnt working!
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
slink9Commented:
I disagree.  You don't need that much power to run a barebones system.  You may need that much to run an average system with those CPUs on them.  Here are some calculations you can make.

CDROM (1x~10x) = 14-18W
CDROM (10X up) = 17-24W
DVD = 16-22W
Floppy = 12-16W
IDE HDD = 18-38W (very vendor dependent!)
SCSI HDD = 22-35W
Zip Drive = 13-15W
Jaz Drive = 14-17W
DIMM RAM = 1.5-2.5W per 16MB
CPU = Pentium/K6 = 35-55W (75~233MHz)
CPU = PII/PIII = 39-75W (233MHz up)
CPU = Athlon = 36-79W (300MHz up)
PCI Cards = 25W max (per PCI 1.2 spec.)
PCI Cards = 5-16W, typical
AGP = 6.5-22.5W
IDE Cards = 5-35W (typical modem card is 11W)
Motherboard Overhead = 4.5-15W
Independent Cooling Fans = 3-7W per fan

AGP video card - 30W
PCI video card - 20W
AMD Athlon 900MHz-1.1GHz - 50W
AMD Athlon 1.2MHz-1.4GHz - 55-65W
AMD Athlon 1.4GHz+ - 75w
Intel Pentium III 800MHz-1.26GHz - 30W
Intel Pentium 4 1.4GHz-1.7GHz - 65W
Intel Pentium 4 1.8GHz-2.0GHz - 75W
Intel Pentium 4 2.0GHz-2.4GHz - 85W
Intel Pentium 4 2.4GHz+ - 100W
Intel Celeron 700MHz-900MHz - 25W
Intel Celeron 1.0GHz-1.1GHz - 35W
ATX Motherboard - 30W-40W
128MB RAM - 10W
256MB RAM - 20W
12X or higher IDE CD-RW Drive - 25W
32X or higher IDE CD-ROM Drive - 20W
10x or higher IDE DVD-ROM Drive - 20W
SCSI CD-RW Drive - 17W
SCSI CD-ROM Drive - 12W
5400RPM IDE Hard Drive - 10W
7200RPM IDE Hard Drive - 13W
7200RPM SCSI Hard Drive - 24W
10000RPM SCSI Hard Drive - 30W
Floppy Drive - 5W
Network Card - 4W
Modem - 5W
Sound Card - 5W
SCSI Controller Card - 20W
Firewire/USB Controller Card - 10W
Case Fan - 3W
LED Case Fan - 6W
CCFL - 10w
LCD - 3w
CPU Fan - 3W
0
 
rustyrpageCommented:
Okay, this is somewhat simple...but AMD CPU's are quite finicky when it comes to temperature...check to make sure that you have a sufficient CPU fan and that it is working well...also make sure that you have thermal compound.  Lastly, verify that the reset switch is properly wired along with all other front buttons to the motherboard.  If all is well there, then pull all of them and short out the power one with a jumper.  Then see if it will boot.  If it boots, great, attach one at a time until it doesn't.

Check your video card (if it is a PCI or AGP) to make sure it is properly seated...maybe even get a spare one to test.

Check your memory...and then so on and so forth...it's like a big puzzle...a process of elimination.

Check temperature first though, I have run into this countless amounts of time...AMD's are smart...they are good at not overheating (or detecting it ahead of time)
0
 
slink9Commented:
This question is a few days old.  Could we have some feedback?
0
 
t0rchAuthor Commented:
Roight.  Sorry about the absence of feedback, the EE servers didn't want to let me sign in.  Anyway, I've figured it out; although the power supply was sufficient, at 250 watts, to power my AthlonXP 2000, it can't seem to cut it for an old socket 7 K62.  I swapped in another psu I got from a buddy, and lo and behold, it runs smoothly and without a hitch.  The other one wasn't providing the motherboard with enough current to actually start up.  

But the point is moot anyway, since I've upgraded to a slot-1 motherboard with a celeron 333 in it.  Now I just need to find an affordable P3! The crazy thing is, a PIII-800 costs the same as a p4-2.4 GHz!!

Anyway, thanks for all your help.  I'll give the points to drcodrco, since he was the first to suggest another psu.  The strange thing is, the old 250 still runs my Athlon (Not that I'm going to use it for that.)
0
All Courses

From novice to tech pro — start learning today.