Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 278
  • Last Modified:

Ext. USB2 HD crash mid transfer

I have just bought a usb2 external hard drive case and a 2.5" laptop drive from ebay. The case is branded BlueEye, the hard drive is a new hitachi 20Gb. When i try to transfer a large file or lots of small files the drive just disconects itself (ie. power led goes of, xp detects it as disconected, beep-boop). It works fast and fine with small single files. The drive is formatted as fat32. Motherboard is A7N8X, windows is XP pro SP1. The drive also runs fine in windows 98 under usb2 or fine under xp with usb1 (i just set the bios to usb1 not 2). I have not tested the drive on any other usb2 computers. I have tryied various things such as disabling system restore on the drive etc. There are no error messages anywhere. HELP!
0
jaredwiltshire
Asked:
jaredwiltshire
1 Solution
 
pratiganCommented:
Have you checked for any software upgrade patches...?
0
 
pratiganCommented:
Is the drive connected directly to the pc via the USB connector or is it connected to a USB hub ??
If connected via the system board, how old is the system.. 9 out of 10 the usb ports on the system board are USB1 not USB2.  
0
 
jaredwiltshireAuthor Commented:
The computer is about two weeks old and is a fast machine. The Asus A7N8X motherboard has USB2. The drive is conected directly to the port on the computer. Windows XP reports the drive as taking 96mA of power, and says that 500mA is available in each port. On the back of case it says it requires 5V, 500mA. Can I find out how many volts are peing pushed through or change it?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jaredwiltshireAuthor Commented:
All the latest drivers have been installed for the motherboard chipset and the motherboard bios has been flashed to the latest version.
0
 
sathishkumar_sriCommented:

The problem you are experiencing may be due to power management in Windows XP causing a problem with USB 2.0 ports.

Try the following before connecting the drive to the USB 2.0 port:

Click Start, and right-click My Computer.
Click Properties, then click Hardware.
Click Device Manager.
Double-click the Universal Serial Bus Controllers branch to expand it.
Right-click USB Root Hub, and then click Properties.
Click Power Management.
De-select the Allow the computer to turn off this device to save power check box.

Note: If the Root Hub is listed twice in the Device Manger, perform the steps for both the root hubs.
Click OK, and close Device Manager.

Now connect the drive to the USB 2.0 port and try transfering large files
0
 
LucFCommented:
jaredwiltshire,
No comment has been added lately (322 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: Award points to sathishkumar_sri http:#8145204

Please leave any comments here within 7 days.

-- Please DO NOT accept this comment as an answer ! --

Thanks,

LucF
EE Cleanup Volunteer

0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now