Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Can't type '£' - instead get '#'

I have a Windows 2000 client that will not let me type the '£' sign. Instead I get the '#' sign. Other characters are swapped around too, but I cannot find the '£' anywhere (it should be SHIFT + 3).

I have checked the Regional Options and everything seems to be fine. I even tried using another keyboard that I knew worked, but still no luck.

Do you know what the problem is and how to solve it? (I use UK settings).

Thanks.
0
Annu
Asked:
Annu
1 Solution
 
AnnuAuthor Commented:
I cannot get the Pound currency sign (GBP) - instead get the hash '#' sign.
0
 
pjknibbsCommented:
Which part of the Regional Settings are you looking at? The General tab doesn't affect the keyboard--you need to make sure the correct English (United Kingdom) locale is set under the Input Locales tab.
0
 
pjbcbaCommented:
Agree with above. Check that "English (United Kingdom)" with a "United Kingdom" layout is the Default input locale.

If it already is, try adding another locale (eg English United States), removing the UK one, reboot, then add the UK one back again and remove US.

As a workaround if there is still a problem, whenever you want to type the pound sign use the character code directly:
 - Hold down ALT
 - Press 0163 on the number keypad.
 - Release ALT

I'll do that know: £

0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
pjbcbaCommented:
Would you believe it.... I did get a pound sign when I typed it into the text box, but this web interface has changed it into a hash... :-(

It *does* in Windows though, honest!

0
 
AnnuAuthor Commented:
I believe you! The same thing happened to me! Look at the question!
0
 
asamarasCommented:
Well, it seems like someone has a US Keyboard defined as standard, this leads to a shift of keys and totaly excludes £ sign from your accessible keys. This happens especialy with Java applications running with the default locale of the server. Alt+0163 should work if the site is set not to translate the characters. Try to switch the keyboard layout to English UK and you 'll be able to access the usual key mappings.
Hope it helps
0
 
AnnuAuthor Commented:
Thanks pjbcba and pjknibbs.

I think I have to give the points to pjknibbs because it was his suggestion that I used to solve the problem.

Thanks again for your help.
0
 
AnnuAuthor Commented:
Thanks asamaras.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now