?
Solved

How do I force Internet Explorer to use a proxy server even when I establish a modem internet connection?

Posted on 2003-03-14
10
Medium Priority
?
274 Views
Last Modified: 2013-11-30
Under Windows 98 I understand that Internet Explorer will ignore any proxy server settings when I have a modem connection to the Internet. Is there a setting that allows me to force proxy server usage on a modem. I am trying to use a remote proxy server for Parental Control filtering.
0
Comment
Question by:jregehr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 7

Expert Comment

by:dansoto
ID: 8137860
In IE goto TOOLS>INTERNET OPTIONS>CONNECTIONS tab >LAN SETTINGS button.  From there you can enter the IP of the Proxy Server.  

Let us know if this works...

- dan soto -
0
 
LVL 22

Expert Comment

by:dan_blagut
ID: 8138115
I sugest to use content filtering in IE, not proxy servers.
0
 
LVL 7

Expert Comment

by:JJ2
ID: 8141800
In fact Windows 98 Internet Explorer Settings does not ignore proxy server settings because here in the Middle East GCC country(particularly in UAE) there is only one ISP and a proxy server is required for every Internet users using dial up modems.
So in Internet Explorer Properties:
Click Connections and you'll see the Dial up settings,
Click Settings and click "Use a Proxy Server", then type the required DNS/IP address with corresponding port.
This should meet your requirement.
0
7 Extremely Useful Linux Commands for Beginners

Just getting started with Linux? Here's a quick start guide that has 7 commands that we believe will come in handy.

 

Author Comment

by:jregehr
ID: 8149612
Okay, here's what's happening. Anything I put into the Proxy Server field in IE is ignored completely. I know this because I have tried incorrect values to try to at least get an error message but it still just continues to work even with wrong proxy server settings.

I have used this setup before on a broadband connection and my settings work perfect in that application. However, in this single workstation, dial-up connection it completely ignores these settings. A thorough search of Microsoft Knowledge base turned up an article that said that was a function by design so when you're dialed up by modem it's not trying to access the proxy server that's used on your LAN. This explanation makes sense and explains my problem.

At first I thought it was IE 5.5 and proceeded to install IE 6 SP1 with all the updates. No difference. What's up?
0
 
LVL 7

Expert Comment

by:dansoto
ID: 8149930
hmmm
What product are you using for proxy and on what OS...
0
 

Author Comment

by:jregehr
ID: 8152599
It's not my proxy. It's a parental control service located who knows where.

It's also beside the point. IE is IGNORING anything I enter into the proxy box. I tried 123456 for a proxy server and it should call an error and not work but it didn't miss a beat.

What can I do to force IE to use whatever settings I plug into the Proxy Server box.
0
 
LVL 7

Accepted Solution

by:
dansoto earned 600 total points
ID: 8152742
Actually the proxy was not beside the point as I was trying to find an alternate solution using your current products.

Anyways, you haven't told us which version of IE you are using.  This could make a difference in the proposed solution. Otherwise, if you are using IE6 this can be accomplished by the following method:

In IE:

1) TOOLS>INTERNET OPTIONS>CONNECTIONS tab
2) In the "Dial Up and Virtual Private Network Settings", click your dial-up connection and click the "settings" button on the right.

In there, you will be able to assign a proxy server explicit to that dial-up connection.  Note that this is slightly different than the instructions I gave earlier.

Let us know if this helps,

Dan Soto, MCSE
New Orleans, LA
0
 

Author Comment

by:jregehr
ID: 8152819
It's not my proxy. It's a parental control service located who knows where.

It's also beside the point. IE is IGNORING anything I enter into the proxy box. I tried 123456 for a proxy server and it should call an error and not work but it didn't miss a beat.

What can I do to force IE to use whatever settings I plug into the Proxy Server box.
0
 

Author Comment

by:jregehr
ID: 8153532
Just the setting I was looking for.
0
 
LVL 7

Expert Comment

by:dansoto
ID: 8153718
..glad I could help... :-)

Dan Soto
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This program is used to assist in finding and resolving common problems with wireless connections.
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question