?
Solved

Can ping from the Router to the switch but cannot telnet

Posted on 2003-03-14
4
Medium Priority
?
391 Views
Last Modified: 2013-11-29
HI,
   I have a cisco 3631 router and a Nortel Accelar 1200 L3 switch, the problem is I can ping from the router to the switch but cannot telnet ????
   However the telnet from the switch to the router works fine......
   Kindly help me out in overcoming this problem.....it is urgent....
0
Comment
Question by:sultaans
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 10

Expert Comment

by:kiranghag
ID: 8141665
are you sure there is something running on switch to telnet into???
0
 
LVL 10

Accepted Solution

by:
kiranghag earned 750 total points
ID: 8141693
ok...the switch is now called passport model
the documentation is not sufficient to read thru..
1. try to find open ports on the switch which are listening to traffic.
default port may not be the telnet port.
2. put a software sniffer on the netowrk to see what the switch is doing..
3. does it have connectivity thru serial port??? if yes, get a null modem cable and hook it up...use hyperterminal to see if it shows any sign for configuration
0
 

Expert Comment

by:CleanupPing
ID: 9153092
sultaans:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
LVL 10

Expert Comment

by:kiranghag
ID: 9213822
:-(
0

Featured Post

Four New Appliances. Same Industry-leading Speeds.

But don't take it from us.  The Firebox M370 is Miercom tested and Miercom approved, outperforming its competitors for stateless and stateful traffic throughput scenarios.  Learn more about the M370, M470, M570 and M670 and find the right solution for your organization today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
Suggested Courses
Course of the Month12 days, 17 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question