[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1053
  • Last Modified:

Wireless connection problem Sony Vaio

I have bought a Belkin Wireless Access Point which I want to access with my laptop. The access point is recognized on my (wired) network and I have assigned IP 192.168.0.250 to it.
My laptop has a OriNoco wireless card (internal), which recognized the WAP. However I cannot find the access point with the Belkin software and I cannot access Internet or my home network.
Anybody familiar with this problem and the solution for it?

Thanks,
Jaap Dijkman
0
JaapDijkman
Asked:
JaapDijkman
2 Solutions
 
kronostmCommented:
   The ap should have a management software or supports web management(acces it as a web page at ip 192.168.0.250). Set the gateway of your lan, and write down the mac adress of the ap cause in the "connection tab" from laptop u should specify the mac address of ap. Also check if u don't have any encryption keys activated on ap, and check that both ap and client are set on the same channel (note that depending on manufacter there are some channels that don't work, so try connecting on channel 1, 5, 10, one of them should work. Also some ap's have the option of password restricting the connection (or community).
Those info should help u connect to ap.

best regards
Kronos
0
 
dwipalCommented:
Hi
If you are using the Wireless-Zero Configuration on Windows XP to configure the wireless network, then it typically finds the network. However, you can override these settings and manually configure the wireless on your laptop.

To do this, open the wireless network connection properties, and click on the "Wireless Networks" tab.
Uncheck the "Use windows to configure my wireless network settings" checkbox.

Now you need to manually configure your card. To do this, click on the "Configure" button on "General" tab of your wireless network properties. In that, select "Advanced" tab and there is a list of properties/values. You can set them according to the access point configuration that you have done.

I had once some trouble in configuring my wireless card through the windows configuration, so i tried this manual way and it was then working.

This should get the wireless working.

-Dwipal




0
 
golfer4146Commented:
Have you set the essid correctly on the wireless card if it is not the same as the access point then the access point will not allow you to do anything you must set the ess id in the wireless cards properties
0
 
kronostmCommented:
JaapDijkman....please spare a moment and come back to this Q to tell us either our responses helped you or not. If one took the time to answer you, and did it correctly or helped you, I think deserves 1 minute from you to accept his answer. If not, your further details might give clues. If you found the solution some details are useful, cause others that might find this Q with search engines can use it as a reference.
Thank You
Kronos
0
 
JonRoutleyCommented:
Hi - I seem to have a very similar problem with an XP pro Sony Vaio laptop - I can access a LAN no problem but with the OriNoco wireless card that came with the laptop I can't get wireless access. The wireless AP works fine as another Win 2k laptop can access it but with the Sony, it pops up in the status bar saying that it has found the wireless network in exactly the same way but I cannot get access to the network and cannot ping the AP. Normal networking is fine and there aren't any firewalls on this PC. Any ideas? Very frustrating !!!
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now