regarding my server's ports

i am receiving the following warning message

"YOUR MESSENGER SERVICE IS WIDE OPEN TO THE ENTIRE INTRNET"

any idea on how can i protect my server's ports?
write2safariAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
blakogreConnect With a Mentor Commented:
The messenger service is typically not needed for home users.  If this fits you:

Go to start/programs/administrative tools

Click on Services

Find the messenger server

Double click it

Set startup type to manual.
Stop the service

You should no longer receive messages sent via the messenger service.

Check out:
http://www.mynetwatchman.com/kb/security/articles/popupspam/index.htm
0
 
ridCommented:
In what situation does the warning message pop up?  Some web sites have pop-up windows that give warnings about similar things - all of which I ignore, since I'm behind a firewall....

If you really have a port open, follow advice above.

To check for open ports, take a look at www.insecure.org and you may find that nmap is something you cold try.

Regards
/RID
0
 
CleanupPingCommented:
write2safari:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
juliancrawfordCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept: blakogre {http:#8150015}

Please leave any comments here within the next seven days.
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Julian Crawford
EE Cleanup Volunteer
0
All Courses

From novice to tech pro — start learning today.