• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 292
  • Last Modified:

Compaq 24GB Backup Drive knackered ???

Our Compaq server has a 24GB backup tape drive which saves backups and gets data from backup tapes fine normally. However we are finding that we are having to run the DAT3 Cleaning tapes before we do every single backup otherwise we get a "Unrecognisable Data" error come up in the backup log after a few files.

If we backup then clean, then backup again its fine. But if we backup then clean, then restore some data from tape, and THEN try to backup, et voila the problem occurs.

Anyone know if this is something we can easily fix or do we need a new tape drive ???


We've tried different, including brand new, cleaning tapes but they have no effect. Just regular cleaning before doing a backup works.
0
JesterGM
Asked:
JesterGM
1 Solution
 
c0d3dCommented:
You say that you've used a brand new cleaning tape but have you tried using a brand new backup tape?

If the backup tape has been used over and over it is possible that it's the cause of the problem.
0
 
JesterGMAuthor Commented:
Sorry should have said that we have switched half of our backup tapes to brand new ones and it still occurs then.
0
 
JesterGMAuthor Commented:
Sorry should have said that we have switched half of our backup tapes to brand new ones and it still occurs then.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
pratiganCommented:
My recommendations are:
1.) Have you upgrades the software used.  Check for upgrades.
2.) Before the problem gets worse where you cannot backup at all, replace the drive.  
I had a similar problem with a backup drive from a company that was performing full data backups.  the same problem occurred sparatically, however with a good claening the backups worked fine. After a few more backups, same error.  I upgraded the software and the problem subsided periodically, but in the end I replaced the drive and haven't had a problem in over 2 years...
0
 
sathishkumar_sriCommented:
Take the tape drive to a Compaq authorized service center and have the drive's head checked.
0
 
stooiCommented:
Try to upgrade to the latest firmware, update the latest driver available for the drive. Replace all medias and cleaning medias. If problem still occurs, I guess its safer to replace the drive. Usually, clearning catridges is only required when the software prompts for it or when the hardware indicates it requires cleaning.

Did you see the cleaning light on the drive lights up? Try to give compaq Tech support a buzz while arrange to get a new replacement.

0
 
JesterGMAuthor Commented:
Well its got all of the latest software and firmware on the machine, (upgraded a week ago,) but its been doing this for a while.

I'll speak to the company that does our support for the NT Server and see about getting them out to fully clean the tape drive nad see if that works.

Cheers chaps  =)
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

Tackle projects and never again get stuck behind a technical roadblock.
Join Now